World Lite et Moodle

  • Auteur de la discussion CBO
  • Date de début

CBO

New Member
#1
Bonjour,
Dans le CPanel de mon compte World Lite, je ne vois pas apparaître le lms moodle, même après recherche (voir copie d'écran ci-jointe). Est-il possible de l'installer depuis FTP ? Si oui, savez-vous si la dernière version de moodle (3.10.1+) est compatible avec l'hébergement World lite (PHP 7.2, MariaDB 10.2.29 ou MySQL 5.7 ou Postgres 9.6 ou MSSQL 2012 ou Oracle 11.2) ?
Merci d'avance pour vos réponses

Capture d’écran 2021-02-25 à 12.21.32.png
 
#2
Bonjour,

La configuration nécessaire de moodle est disponible là: [lien: Config moodle ]
A priori y'a tout ce qu'il faut, c'est juste que c'est très gourmand car très mal écrit, donc des risques de lenteurs seront à prévoir.
 
Haut