Wordpress hacké, résoudre le problème en 5 minutes

Discussion dans 'Tutoriels' démarrée par Stoff, Nov 24, 2012.

  1. Stoff

    Stoff New Member

    Bonjour à tous, si vous aussi vous utilisez wordpress vous avez sans doute déja été confronté à un problème de hacking. Les causes peuvent être multiples: vieille version du script, plugin hacké, template hacké etc...

    La solution à votre problème s'appelle WordFence Sécurity. Ce plugin gratuit vous permet de scanner en quelques minutes l'intégralité de votre install wordpress pour déceler les failles et injection de code.

    Pour l'installer, connectez vous à votre administration wordpress puis rendez vous dans extensions > ajouter

    (/wp-admin/plugin-install.php)

    Tapez "Wordfence security" puis installer maintenant. Cliquez ensuite sur le lien "Wordfence" ajouté dans votre sidebar. Ou allez directement sur wp-admin/admin.php?page=Wordfence
    Enfin cliquez sur le bouton "start a wordfence scan" puis patientez.

    Le plugin va lister les failles et va vous permettre en un clic de les corriger: mettre un plugin à jour, éditer un post contenant un mauvais lien. Mais surtout il va permettre de restaurer les fichiers du "core" wordpress contenant du code injecté.


    Un must-have, à utiliser régulièrement.
     
  2. PH-Saber

    PH-Saber Administrator Membre de l'équipe

    Merci pour la participation :) Je déplace la discussion dans tutoriels, c'est plus approprié! =)
     
  3. David77

    David77 Member

    Ca va en aider plus d'un ça ;)

    Merci pour eux
     
  4. Egainmoney

    Egainmoney New Member

    Bonjours,

    Y-a t'il des réglages particulier sur le plugin pour bien contrôler les problème infection ?

    merci
     

Partager cette page