Site avec nom de domaine chez Gandi

gviolain

New Member
#1
Bonjour,

J'ai créé un compte hébergement gratuit depuis hier car j'ai récupéré un nom de domaine d'un ami (mondomaine.com) dont le site était à l'abandon que je paye chez Gandi, je souhaite en faire une refonte totale, j'ai lu quasiment tout le forum, et les tutoriels, dont ce post intéressant : https://forums.planethoster.com/thr...bergement-gratuit-chez-ph-comment-faire.5183/
Seulement, ayant suivi toutes les indications de ce post (créer un domaine sur PH, mettre les serveurs names chez Gandi ...) mon site ne pointe pas sur mon domaine.com, PB d'ip serveur, seulement je ne peux rien configurer au niveau DNS A sur mon interface world, pouvez-vous m'aider ?

Je vous remercie de votre aide ! J'ai du louper quelque chose ? A bientôt.
 
Dernière édition:

PH-Marc-André.B.

Modérateur
Membre du personnel
#2
Bonjour,

Il se trouve que vous avez un compte World Lite qui utilise notre nouvelle interface NodePH, alors c'est normal que les indications sur l'ancien fil indiqué vous aillent semées la confusion car ces dernières sont valables pour notre environnement cPanel World Lite,

Dans votre cas de figure particulier il s'agira de placer les serveurs DNS suivant pour votre nom de domaine s'il vous plaît:

nsa.n0c.com
nsb.n0c.com
nsc.n0c.com
 

gviolain

New Member
#3
Bonsoir, je tiens à vous remercier pour votre réponse ! cela fonctionne avec vos DNS changés chez Gandi (si ça peut servir à d'autres ?). Il ne me reste plus qu'à publier mon site, déjà fait sur free.fr dans le doute ? Faut que je trouve vos FTP. Plus facile pour moi je travaille avec un éditeur HTML sur mon ordinateur. Encore merci de votre réponse ! Mais vous n'êtes pas à l'abri d'autres questions de ma part si je ne m'en sors pas !? Même si j'évite, je tente de me débrouiller seule. Bonne soirée.
 

PH-Marc-André.B.

Modérateur
Membre du personnel
#4
Bonsoir,

Ça nous fera plaisir de vous répondre! N'hésitez-pas à nous poser toutes vos questions,

Pour les accès FTP, les accès au panneau World servenrt également d'accès FTP et voici les instructions de connexion pour le cPanel qui sont également valables pour votre NodePH World Lite:

https://docs.planethoster.com/guide...e-connecter-en-ftp-avec-le-logiciel-filezilla

Les instructions couvrent la connexion FTP avec FileZilla mais vous sera également pratique pour connecter en FTP votre éditeur de sites web,
 

gviolain

New Member
#5
Merci beaucoup, mais c'est bon pour les FTP, j'ai trouvé ça marche ! Je commence à publier mes fichiers HTML ! Dont la page welcome que j'ai modifié en "site en construction". Une ou deux questions néanmoins, sans vouloir abuser ?

- le HTTPS = j'ai actualisé le certificat SSL pour mon nom de domaine sur mon interface worldLite, cependant selon ce qu'on l'on saisi dans le navigateur web (HTTPS://... ou www.monsite.com ou directement monsite.com), il y a le cadenas ou pas ! Exemple HTTPS://www.nomdusite.com fonctionne bien sous Chrome et Edge mais pas sous firefox (tablette Android). Firefox ne trouve pas le site ! Y a t-il quelque chose à configurer ?

- J'ai inscrit mon site au programme d'affiliation, le lien par défaut est-il valable ? ...planethoster.com suivi de goph-prenom-nom ? car j'ai mis votre logo avec ce lien et veux m'assurer que c'est bon.

Merci de votre aide,
Cordialement
 

PH-Marc-André.B.

Modérateur
Membre du personnel
#7
Bonjour,

Oui le lien d'affiliation à bien cette syntaxe là! ...planethoster.com suivi de goph-prenom-nom ?
 

gviolain

New Member
#9
Bon ça a l'air de fonctionner pour le .htacess à la racine du site, pas en répertoire public, c'est ce qui est indiqué dans votre lien, je me trompe ? Je ne pense pas. cependant j'ai un slider en page index, qui ne s'affiche pas (ça le faisait en http) tout navigateur confondu, y a t-il une restriction de scripts ? JS.query ? Oh ! Il y aura toujours quelque chose ! Si on peut m'aider à comprendre ? Merci.
Cordialement,
 

PH-Marc-André.B.

Modérateur
Membre du personnel
#10
Bonjour,

Je comprends que vous avez réussi à mettre en place la redirection HTTPS mais que cette action là a brisé l'affichage de votre "slider". Typiquement il s'agira de vérifier vos scripts afin de remplacer les http par des https là où nécessaire mais ça pourrait aussi venir d'ailleurs, en ce moment de plus amples vérifications seraient requises.

Pouvez-vous me partager l'URL de votre site en message privé ainsi qu'une capture d'écran de votre souci?

Il me fera plus que plaisir d'y jeter un oeil!
 

gviolain

New Member
#11
Merci de bien vouloir m'aider. Je vous envoie un message privé. Je pense qu'il s'agit de conversation ?
 

gviolain

New Member
#13
Je vous ai répondu en privé mais tiens à vous remercier de votre aide encore ici ! Vous êtes formidable ! (j'espere vous apporter des clients grâce à mon affiliation ! Vous le méritez bien !!). C'est trop bête ! J'aurais pu le faire moi-même mais je n'aurais pas songé à ça, des liens Ajax en http au lieu de HTTPS, bon à savoir et si ça peut servir à d'autres ?
Cordialement,
 
Dernière édition:

PH-Marc-André.B.

Modérateur
Membre du personnel
#14
Bonjour,

Je suis persuadé que d'autres personnes ont vécu ou vivront ce genre de situation un jour ou l'autre alors c'est certain que le forum est là pour servir de base de connaissances publique également!

Portez-vous bien!
 
Haut