serveur +Mysql+forum

maxtore40

New Member
#1
bonjour a tous,


je vais tenter de vous expliquer mon problème correctement sans bafouiller !

j'ai actuellement un serveur minecraft fonctionnelle
il et relier a la boutique de mon site via un plugin qui fonction très bien .

il y a 4 jour j'ai décider de faire profiter mais joueurs d'un nouveaux plugin de statistique ,
je commence par :
l'installation du plugin dans le FTP de mon serveur ,
configuration du config.yml j'i ajoute mai identifient Mysql

je par sur le ftp de mon forum
je charge le dossier d’installation du plugin
je vais sur le net je rentre le chemin d’accès
http://atlantis666.fr/statis/install.php?step=two

et la rien
j'ai tenter plusieurs chose différent
au lieu de localhost j'ai mi l'ip
utilisateur j'y et mis celui que l'on ma donner dans ma boite mail
j'ai tenter d'en créé un (utilisateur)
j'en et supprimer un (utilisateur)
et la ....
j'ai ouvert un ticket hier j'ai bousiller mon forum a force de toucher a tout ....
on ma bien sur répondu très vite et résolut le problème très vite ^^

ce qui donne aujourd’hui que j'ai pas envie de tous bousiller encore une fois et je vous demande de l'aide
4 jours dessus j'ai presque tous tenter
j'ai chercher avec mon ami google sa na rien donner

voila mon réglage actuelle

database:
host: 11.42.1.25 ou localhost ? ou trouver exactement l'ip ?
port: 3306 ===> par défaut je ne les pas changer
name: atlanti4_stats ===> j'ai crée la base de donner altanti4_stats
prefix: stats_ ====> je touche pas
user: atlanti4_max ====> je les crée aussi
pass: ********** ===> je les créé aussi
et sa donne :
Unable to connect to database - connection refused or timed out
ou sa
Unable to connect to database - unknown error: mysqli_real_connect(): (HY000/1129): Host 'teta.fr.planethoster.net' is blocked because of many connection errors; unblock with 'mysqladmin flush-hosts'

en pensent que c'était l’hébergeur qui me bloquer j'ai même acheter pour 2€ un Mysql ce qui a donner la même chose :s

bref merci a tous de bien vouloir m'aider car la je bloque ...

ps:vraiment désoler pour les faute d'orthographe
et merci d'avance pour vos réponse


cordialement
 

pierre_kuhn

New Member
#2
Bonjour

Le serveur de base de données est localhot.
Logiquement vous avez pas besoin de port pour installer le site.

Avez vous aussi bien mis l'utilisateur sur la base de données dans le cpanel ?
 
Haut