Sauvegarde Akkeba avec joomla

Discussion dans 'Hébergements Mutualisés' démarrée par Marcopololo, Oct 11, 2016.

  1. Marcopololo

    Marcopololo New Member

    Bonjour,

    Je viens de réinstaller en v3.62 joomla mon site et lorsque je veux lancer une sauvegarde il m'est indiqué que la version php est la 5.3.29 alors que je vois qu'il s'agit de la 5.6 .26?
    Sur serveur hybride, faut il déclarer la version de php ?

    Merci d'avance

    Marc G.
     
  2. David77

    David77 Member

    Bonjour,

    J'utilise J! et Akeeba sur une dizaine de sites et je n'ai jamais remarqué de différence entre la version php du serveur et celle indiqué dans les paramètres de J!

    Avez-vous fait un phpinfo pour être sur de la version utilisée sur le serveur ?
    Sachant que vous pouvez changer la version de PHP depuis le cPanel

    Mais est-ce que cette contradiction emp^éche le fonctionnement de J! et de ses composants ?
     
  3. Marcopololo

    Marcopololo New Member

    Oui, le problème c'est que akeeba me mets un message et refuse de lancer une sauvegarde. PAr contre J fonctionne bien.
    Je vais regarder sur Cpanel, j'ai déjà cherhcé mais pas trouvé.

    Merci de ton aide
     
  4. Marcopololo

    Marcopololo New Member

    Voilà c'est fait je n'avais pas cherché dans les logiciels. Je pense que cela a été fait lors de la migration en hybride, j'avais un soucis avec mon template qui ne fonctionnait qu'en >=5.3.

    Encore merci
     
  5. David77

    David77 Member

    De rien ;)
     

Partager cette page