Retour d'expérience avec OpenCart ?

Jessy

New Member
#1
Bonjour, on utilise OpenCart en tant que petite boutique, principalement pour ventre quelques t-shirts (avec nos divers graphismes) à une poignée de fans ;-) qui ne sont pas restés bloquer sur FaceB**k

OpenCart - Open Source Shopping Cart Solution - Le portail officiel d'Opencart pour la France et les pays francophones

Par hasard je me demandais alors si quelqu'un utilise déjà/aussi ce script ici, non? question de savoir si ou non ;-) il y a des problèmes liés à la configuration des serveurs mutualisés Hybrid Multi de PH.

Merci d'avance,
 

lxwfr

New Member
#2
Bonjour, on utilise OpenCart en tant que petite boutique, principalement pour ventre quelques t-shirts (avec nos divers graphismes) à une poignée de fans ;-) qui ne sont pas restés bloquer sur FaceB**k

OpenCart - Open Source Shopping Cart Solution - Le portail officiel d'Opencart pour la France et les pays francophones



Par hasard je me demandais alors si quelqu'un utilise déjà/aussi ce script ici, non? question de savoir si ou non ;-) il y a des problèmes liés à la configuration des serveurs mutualisés Hybrid Multi de PH.

Merci d'avance,
aucun soucis à se faire les pré requis sont

Web Server (preferably Apache)
PHP (at least 5.2)
MySQL
Curl

je pense rien inquitude
 

Jessy

New Member
#3
Pour être plus précis ;-) a priori ces paramètres PHP doivent être sur Off: register_globals, magic_quotes_gpc, session.auto_start

Et on a besoin des extensions suivantes: MySQL(i), GD, cURL, mCrypt, ZIP en particulier
 
#4
Il me semble aussi que tout sera ok

Pour être sur, et si tu as déjà un compte, fait un phpinfo, tu sera fixé

Au pire tu pourra tjs changer quelques paramètres au besoin ;)

Perso 3 boutiques sur prestashop (ke je pense plus lourd que le tien de CMS) et aucun soucis ;)
 

Jessy

New Member
#5
Oui OpenCart est plus léger que PrestaShop, on l'utilise sans trop de fonctions additionnelles voir même moins que par défaut et on passe par PayPal à defaut d'avoir une IP dédiée, un certificat SSL

Par contre, non je n'ai pas encore de compte ici alors pas moyen de voir un phpinfo

Evidemment je suppose que le plan eCommerce de PH serait plus adapté mais 30 EUR c'est un peu trop pour nous, on n'a pas des clients tous les jours

Bien, merci pour ces précisions, en attendant notre retour ;) à nous
 

lxwfr

New Member
#6
Pour être plus précis ;-) a priori ces paramètres PHP doivent être sur Off: register_globals, magic_quotes_gpc, session.auto_start

Et on a besoin des extensions suivantes: MySQL(i), GD, cURL, mCrypt, ZIP en particulier
Disponible: peut aussi configurer la version PHP et ses extentions choissit version native 5.4 dispo. (par défaut)

Comme je disai "rien inquitude"
 

PH-Saber

Administrator
Membre du personnel
#7
Disponible: peut aussi configurer la version PHP et ses extentions choissit version native 5.4 dispo. (par défaut)

Comme je disai "rien inquitude"
Je tiens à préciser que nous implémentons graudellement sur toutes les infrastructures d'hébergement mutualisé, revendeur et e-commerce l'option de changer la version PHP et d'y choisir les extensions souhaitées (ioncube, gd...).

Voici un preview: Tutoriel PlanetHoster, comment modifier la version de PHP dans votre compte cPanel. - YouTube :)
 

Jessy

New Member
#8
Je tiens à préciser que nous implémentons graudellement sur toutes les infrastructures d'hébergement mutualisé, revendeur et e-commerce l'option de changer la version PHP et d'y choisir les extensions souhaitées (ioncube, gd...).

Voici un preview: Tutoriel PlanetHoster, comment modifier la version de PHP dans votre compte cPanel. - YouTube :)
Intéressant... et le tout avec un petit accent exotique ;) du moins pour un français,
sans même parler de mot comme "présentement" que je n'avais plus entendu depuis longtemps ici, ça fait plaisir...

Parfait le sélecteur, si ça évite d'écrire ça à la main, c'est toujours ça de gagné!
 
Haut