Quelqu'un sait comment résoudre ce problème sur WordPress?

sanchell

New Member
#1
"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page."

Bonjour, Cela s'est produit lorsque j'ai essayé de télécharger un fichier ZIP d'une taille d'environ 600 Mo, J'ai configuré mon WordPress pour accepter des fichiers jusqu'à 2 Go
"php_value upload_max_filesize 2000M
php_value post_max_size 2000M
php_value max_execution_time 0
php_value max_input_time 0"
Mais il ne cessait de m'envoyer cette erreur et je n'ai aucune idée où chercher. Tout ce qu'il dit était une réponse inattendue et je n'ai aucune idée de ce que cela pourrait être.
Je peux télécharger ZIP avec une taille de 200 Mo sans problème, je sais que le paramètre WordPress par défaut est de 20 Mo, donc je suis sûr que la taille n'est pas le problème.

J'ai également vérifié que le fichier n'était pas corrompu, il fonctionnait bien

Quelqu'un a-t-il une idée de ce qui se passe? Merci
 

Fichiers joints

PH-Marc-André.B.

Administrator
Membre du personnel
#2
Bonjour,

Nous pourrons vérifier ceci plus amplement par ticket. Veuillez nous contacter via la section Mon support de votre espace client s'il vous plaît.
 
#3
In addition to this, you will need to know more about it.

You should add the following directive to set the maximum allowed size in HTTP (server / location) section. Deactivating "All in one WP security" did the trick. You can re-enable it after the upload. Issue: If you can upload any other file except this specific one, then it is an issue with the file's size.
"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page."

Hello, This happened when I tried to upload a ZIP file that was around 600MB in size, I configured my WordPress to accept files up to 2GB
"php_value upload_max_filesize 2000M
php_value post_max_size 2000M
php_value max_execution_time 0
php_value max_input_time 0 "
But it kept sending me this error and I have no idea where to look. Everything he said was an unexpected response and I have no idea what that could be.
I can download ZIP with a size of 200MB with no issue, I know the default WordPress setting is 20MB so I'm sure the size isn't the issue.

I also checked that the file was not corrupted, it was working fine
AlaskasWorld
Does anyone have any idea what is going on? Thank you


[/ QUOTE]
 
Dernière édition:

PH-Marc-André.B.

Administrator
Membre du personnel
#4
Hello Earlene Hill,

Can you please disable ModSecurity from your hosting control Panel, because this will affect uploads made through PHP typically netting you unexpected errrors such as 4xx or 5xx errrors.

ModSec is a generic application firewall which we deliver activated by default, it is known to trigger false positives when you work in your CMS backend.
 
#5
Order to set the greatest permitted size in HTTP (worker / area) segment. Deactivating "Across the board WP security" got the job done. You can re-empower it after the transfer. Issue: If you can transfer some other record aside from this particular one, at that point it is an issue with the document's size garageband.
 
Dernière édition:
Haut