Procédure à suivre pour héberger un nom de domaine supplémentaire

PH-Saber

Administrator
Membre du personnel
#1
1. Si le nom de domaine additionnel est dans le but de le rediriger vers le domaine principal, ajoutez ce nom de domaine dans "Domaines Garés" via votre cPanel. Voici un tutoriel flash: https://my.planethoster.net/knowledgebase/article/20/qu-est-ce-qu-un-domaine-alias

Si le nom de domaine additionnel est pour un site Internet entièrement séparé de votre nom de domaine principal, ajoutez ce nom de domaine dans "Domaines Compagnons" via votre cPanel. Voici un tutoriel flash: https://my.planethoster.net/knowledgebase/article/53/qu-est-ce-qu-un-domaine-supplementaire

2. Notez les dns du serveur sur lequel votre hébergement est situé. Pour ce faire, allez dans "Services", cliquez sur l'hébergement en question, puis notez les deux entrées 'DNS1' et 'DNS2'. Ils auront la forme nsXXX.planethoster.net et nsXXX.planethoster.net .

3. Inscrivez ces deux entrées en question dans le formulaire de commande de noms de domaine:

4. Pour terminer, complétez la commande. Le reste du processus est entièrement automatisé.
 
Dernière édition par un modérateur:

wanfr

New Member
#2
Bonjour PH-Saber,

Merci pour ce -et pour les autres- tuto que vous faites.

c'est très clair, mais malgré tout j'ai un soucis :
2. Notez les dns du serveur sur lequel votre hébergement est situé. Pour ce faire, allez dans "Services", cliquez sur l'hébergement en question, puis notez les deux entrées 'DNS1' et 'DNS2'. Ils auront la forme nsXXX.planethoster.net et nsXXX.planethoster.net .
Je ne trouve pas "Services" :(
Pouvez vous me dire où je vais le trouvé ?

Merci et excusez mon ignorance...
wanfr
 

tckalexon

New Member
#3
Bonjour PH-Saber,

Merci pour ce -et pour les autres- tuto que vous faites.

c'est très clair, mais malgré tout j'ai un soucis :


Je ne trouve pas "Services" :(
Pouvez vous me dire où je vais le trouvé ?

Merci et excusez mon ignorance...
wanfr
Clique sur espace client puis connecte toi si vous n'êtes pas encore connecté(e) sur se https://my.planethoster.net/client-area
 
Dernière édition par un modérateur:

wanfr

New Member
#4
Bonjour,

Merci, j'ai trouvé, mais le domaine compagnon n'est pas listé !?
Il existe dans le cpanel, sur le ftp je vois le dossier, mais pas dans "services"

@+
 

wanfr

New Member
#6
Re,

bien sur, le nom de domaine est acheté et chez un autre hébergeur.
je cherche donc les dns pour le diriger vers le site crée en domaine compagnon ici même
et le nom de domaine n'est toujours pas présent dans l'onglet "services"...

dois-je ouvrir un ticket ou attendre encore ?

merci
@+
 

pierre_kuhn

New Member
#7
Bonjour

Si le domaine est acheté ailleurs tu le verras pas dans "services".
IL faut que tu te connectes chez l'autre registrar pour mes les dns de planethoster :
- nsa.planethoster.net
- nsb.planethoster.net
- nsc.planethoster.net

Voilà
 

wanfr

New Member
#8
Mais alors le second nom de domaine pointera vers le premier puisque même dns, oui ou non ?
donc pas de dns pour le dommaine compagnon ?
redirection vers home/nom_d'utilissateur/public_html/site2/index.html ?

merci
@+
 
Dernière édition:

pierre_kuhn

New Member
#9
Bonjour

Oui tu vas pointé au même endroit, a toi de le configuré dans le domaine compagnon, il faut définir le dossier final.
A la création du ndd compagnon, tu as un dossier qui se créé pour lui déjà mais changeable.
 

wanfr

New Member
#10
Re,

alors je répète pour voir si j'ai bien compris (je suis un peu bête, donc je prends des précautions) :

- domaine1 et domaine2 avec les même dns chez mon registrar
- domaine1 pointe vers public_html/index.php, adresse url : domaine1/index.php
- domaine2 va donc pointez vers public_html/domaine2/index.php, adresse url : domaine2/index.php

pour cela il faut mettre dans le 'Répertoire principal des documents' du domaine compagnon public_html/domaine2 ?

Merci de votre aide
@+
 
Dernière édition:

wanfr

New Member
#12
Bonjour,

les deux sites sont en place :D
tout fonctionne à merveille...

merci beaucoup
wanfr
 

Mag

New Member
#13
Juste pour mettre à jour cette question, veuillez aller sur ce lien pour ajouter un domaine garé : https://my.planethoster.net/knowledgebase/article/20/qu-est-ce-qu-un-domaine-alias


1. Si le nom de domaine additionnel est dans le but de le rediriger vers le domaine principal, ajoutez ce nom de domaine dans "Domaines Garés" via votre cPanel. Voici un tutoriel:


Si le nom de domaine additionnel est pour un site Internet entièrement séparé de votre nom de domaine principal, ajoutez ce nom de domaine dans "Domaines Compagnons" via votre cPanel. Voici un tutoriel :


2. Notez les dns du serveur sur lequel votre hébergement est situé. Pour ce faire, allez dans "Services", cliquez sur l'hébergement en question, puis notez les deux entrées 'DNS1' et 'DNS2'. Ils auront la forme nsXXX.planethoster.net et nsXXX.planethoster.net .

3. Inscrivez ces deux entrées en question dans le formulaire de commande de noms de domaine:

4. Pour terminer, complétez la commande. Le reste du processus est entièrement automatisé.
 
Dernière édition par un modérateur:
#14
héberger un deuxième site (domaine compagnon)

Bonjour.
J'ai récemment souscris un abonnement (Hybride Multi) et j'ai déjà un site en ligne qui fonctionne parfaitement.
J'aimerais maintenant héberger un second site. J'ai parcouru le forum et j'avoue que je n'ai pas tout compris..:confused: je précise que mes compétences en informatique sont très limitées...:(
( Les domaines d'extension ne fonctionneront pas si le nom de domaine n'est pas enregistré auprès d'un registraire
valide, et configuré de manièreà pointer vers les serveurs DNS appropriés.)
c'est la partie que je n'ai pas compris..

Faut-il que le site n°2 soit déjà en ligne (hébergé ailleurs) ou bien le fait de le créer sur le Panel suffira à être enregistré?

Merci d'avance
 

PH-Mina

Administrator
Membre du personnel
#15
Bonjour.
J'ai récemment souscris un abonnement (Hybride Multi) et j'ai déjà un site en ligne qui fonctionne parfaitement.
J'aimerais maintenant héberger un second site. J'ai parcouru le forum et j'avoue que je n'ai pas tout compris..:confused: je précise que mes compétences en informatique sont très limitées...:(
( Les domaines d'extension ne fonctionneront pas si le nom de domaine n'est pas enregistré auprès d'un registraire
valide, et configuré de manièreà pointer vers les serveurs DNS appropriés.)
c'est la partie que je n'ai pas compris..

Faut-il que le site n°2 soit déjà en ligne (hébergé ailleurs) ou bien le fait de le créer sur le Panel suffira à être enregistré?

Merci d'avance
Bonjour tourni590,

Vous devez ajouter le domaine via l'option domaine compagnon dans le cPanel et ensuite enregistrer le nom de domaine sur le site de PlanetHoster via ce lien :

https://www.planethoster.com/fr/Noms-de-Domaine

Voici un tutoriel complet sur le sujet :


Si vous avez des questions, n'hésitez pas à nous contacter.
 
Dernière édition par un modérateur:
#16
Bonjour et merci pour la rapidité.
J'ai donc crée mon domaine compagnon, et téléchargé les fichiers composant le site sur le répertoire indiqué.
j'ai ensuite enregistré le nouveau nom de domaine sur le lien que vous m'avez donné mais j'ai un souci :
1-J'ai d'abord rempli les options de "Configuration des noms de domaine" ( Gestion DNS et Redirection courriel )
2-Les "nameservers" étant les bons je n'ai rien touché.
lorsque je clique sur "continuer" en bas de la page pour finaliser l'enregistrement, je tombe sur une page blanche :

Invalid TLD/Registration Period Supplied for Domain Registration

:confused:
Aurais-je fais une bêtise?
 
#18
Bonsoir.
Vous voulez connaitre le nom du domaine compagnon c'est bien ça?
Si c'est bien le cas c'est :
communaute-hm.com
il est bien crée dans le panel mais n’apparaît pas dans la parties "services".
 
Dernière édition:
#20
Bonsoir Pierre, merci pour la réponse.
Je viens de le faire, tout à l'air d'avoir bien fonctionné cette fois-ci.
J'attends la suite.
 
#22
domaine compagnon sans image...

Bonsoir.
Mon 2ème site (domaine compagnon) est en ligne (finalement il sera en .fr).
Sauf que...Je n'ai aucune image.. J'ai téléchargé le site en intégralité avec filezilla comme d'habitude pourtant.
Faut-il modifier quelque chose lorsqu'il s'agit d'un domaine compagnon? (chemin d'accès ou autre?):confused:
Merci d'avance.
 
#24
Bonsoir Vincent.
C'est ce que j'ai fait, sinon le reste du site (textes, etc..) ne serait pas visible.. (enfin je pense..) j'ai juste un souci avec les images.
J'ai téléchargé l'intégralité du site sur le répertoire public_html/ mon site n°2/.
Les fichiers html/css et le dossier comportant les images s'y trouvent tous pourtant.
 
#27
@tourni590

Les images (sans doute présentes) ne se chargent pas. En retour on a une erreur : the server responded with a status of 403 (forbidden)

La première piste est de vérifier les droits associés à ces images. Vérifiez qu'elles sont bien en 644.
 
#28
Bonjour Netpresence.

Vérifiez qu'elles sont bien en 644.
..heu je n'ai absolument aucune idée de ce que cela veut dire....:(
Je précise que mes compétences informatiques sont très très limitées...
Pour info; avant de le mettre en ligne ici, je l'avais hébergé brièvement chez website.org ( free hosting) pour vérifier si tout était correct et il n'y avait aucun souci, le site fonctionnait parfaitement.
 
#29
Bonjour Netpresence.

Vérifiez qu'elles sont bien en 644.
..heu je n'ai absolument aucune idée de ce que cela veut dire....:(
Je précise que mes compétences informatiques sont très très limitées...
Pour info; avant de le mettre en ligne ici, je l'avais hébergé brièvement chez website.org ( free hosting) pour vérifier si tout était correct et il n'y avait aucun souci, le site fonctionnait parfaitement.
Tu te connectes à ton cPanel. Tu vas dans la rubrique "Fichier" vers le "gestionnaire de fichiers", et tu vas dans le dossier où sont les images et tu regardes les nombres qui sont à droite, colonne "perms" (qui représentent les droits sur les fichiers).

S'ils sont déjà marqué avec 644, le problème ne vient pas de là. Par contre avec autre chose (et surtout avec un ou des zéros), il faut les modifier en cliquant sur le nombre et en saississant 644 à la place, puis sur save.
 
#30
Pour l'image, j'ai également la même erreur :
403 Forbidden
Access to this resource on the server is denied!

La manipulation expliquée par netpresence est possible via ton logiciel FTP.

Ces droits d'accés correspondent à la valeur du CHMOD.

Essaie de rectifier cela et tient nous au courant :)
 
Dernière édition par un modérateur:
#32
Est-ce que par hasard dans le dossier contenant les images tu n'auras pas un fichier ".htaccess" qui trainerait et qui empêcherait l’accès au contenu du dit dossier?
 
#33
Est-ce que par hasard dans le dossier contenant les images tu n'auras pas un fichier ".htaccess" qui trainerait et qui empêcherait l’accès au contenu du dit dossier?
non, pas dans le dossier "images" de mon 2ème site.. par contre il y en a un dans le dossier public_html ou se trouve mon premier site (et donc également le dossier complet contenant les fichiers composant le 2ème site).
 
#36
Bonjour à Tous.
Mon problème est à présent résolu (un technicien de PH est intervenu).
Dommage que la raison du problème ne m'ai pas été expliqué... Mais bon.
Merci à tous ceux qui m'ont répondu!
 
Haut