problème URL Site Web temporaire

Discussion dans 'Discussions Générales' démarrée par bettyreed, Avr 23, 2012.

  1. bettyreed

    bettyreed New Member

    Bonjour,

    Je suis tout nouveau (un vrai noob) et en attendant la propagation de mon nom de domaine, il me faut utiliser une url temporaire du style http://199.16.131.115/~quelquechose/.

    Mais ça ne fonctionne. Pourtant ma page d'accueil est index.php. Le dossier qui contient les pages est bien présent dans le dossier parent www.

    Une bonne âme pourrait elle me venir en aide ?

    Merci
     
  2. David77

    David77 Member

    Bonjour,

    Tu as bien mis ta page dans le dossier "public_html" ou "www"?
    Tu n'as pas effacé les autres dossiers?

    Peut être pourrais-tu donner ton url temporaire par MP ;)
     
  3. bettyreed

    bettyreed New Member

    Ok je te file ça
     
  4. pierre_kuhn

    pierre_kuhn New Member

    Bonjour

    Tu parle de dossier parent ? c'est à dire ?
    Il faut se trouver dans public_html/index.php tous simplement.
     
  5. bettyreed

    bettyreed New Member

    euh donc dans filezilla (c'est ce que j'utilise), je glisse mon dossier index dans public_html... C'est tout ?

    Vu que je suis en mutualisé, ya pas un risque les fichiers se melangent ?? je n'y comprends rien... Peux tu m'éclairer stp ?

    Merci
     
  6. pierre_kuhn

    pierre_kuhn New Member

    "je glisse mon dossier index dans public_html... " => tu ne dois pas mettre dans dossier mais directement les fichiers
    je pourrais confirmer avec ton adresse temporaire.
     
  7. bettyreed

    bettyreed New Member

    Oui je l'ai fait. J'ai mis mon fichier index.php dans le dossier public_html... et rien. voici mon url temporaire http://199.16.131.115/~hasirahc/

    Pfff c'est dur d'être noob
     
  8. pierre_kuhn

    pierre_kuhn New Member

    Bonjour

    Tu as commander le plan quand ?
    Tu peux me mettre un mail pierrek@support.planethoster.info avec le mail de ton compte histoire que je te récupères ce soir.
     
  9. bettyreed

    bettyreed New Member

    J'ai commandé samedi dernier 20h.

    Mon nom de domaine n’étant pas encore définitivement propagé, je ne crois pas que mon courriel fonctionne.
     
  10. pierre_kuhn

    pierre_kuhn New Member

    Tu as bien un mail perso ? je cherche le mail avec le quel tu t'es inscrit chez nous ...
     
  11. bettyreed

    bettyreed New Member

    ok je te le send par mp
     
  12. bettyreed

    bettyreed New Member

    Je t'ai send le message Pierre.

    J'ai mis le fichier index.php directement dans le dossier public_html. Qu'est ce que je dois taper dans ma barre d'adresse depuis mon navigateur pour voir la page d'accueil ?

    Merci
     
  13. pierre_kuhn

    pierre_kuhn New Member

    si tu mets index.html vide ça donne quoi ?
     
  14. bettyreed

    bettyreed New Member

    Error 404 not found.
    The server can not find the requested page:
    /~hasirahc/index.html (port 80)
    Please forward this error screen to 199.16.131.115's WebMaster.


    Voici ce que j'ai mis : http://199.16.131.115/~hasirahc/index.html
     
  15. pierre_kuhn

    pierre_kuhn New Member

    donc c'est un soucis sur le serveur, je regarde ça ce soir,
     
  16. bettyreed

    bettyreed New Member

    Merci.

    je sais pas si ça va te faire de l'effet mais... je compte sur toi !:D
     
  17. pierre_kuhn

    pierre_kuhn New Member

    Bonsoir

    Le soucis viens de ton .htaccess, regarde ton site maintenant.
     
  18. bettyreed

    bettyreed New Member

    Youpi !!! T'es le meilleur... j'suis trop content ça marche !!! Merci merci merci
     

Partager cette page