Problème suite déménagement hébergement

Discussion dans 'Hébergements Mutualisés' démarrée par JayF, Oct 21, 2013.

  1. JayF

    JayF New Member

    Bonjour,

    J'ai un problème avec mon site principal: raider-knight.com (installé dans un dossier)
    Une page blanche au lieu du site en question....

    Et aussi remarqué que certains sites installés dans des dossiers affichent une page blanche !
    Dont: annuaires.raider-knight.com/automatique/
    Mais lui est ok: raider-knight.com/contact/

    Donc surement, un problème de redirection ou de .htaccess !

    Ou c'est simplement à cause du fait que la propagation de mes DNS n'est pas terminé....

    Merci de votre aide !
     
  2. pierre_kuhn

    pierre_kuhn New Member

    Bonjour

    Commence par renommer le .htaccess en htaccess.txt afin de le désactiver.
    Ensuite, quel cms est utiliser pour le site ? Et il a jour ?
     
  3. JayF

    JayF New Member

    Bonjour,

    Merci de votre aide...
    Désolé, il manquait des infos...

    J'utilise Wordpress installé dans un dossier du domaine principal.
    Wordpress est à jours ainsi que tous ces plugins.

    J'ai essayé sans plugins, en passant.

    À propos du .htaccess:
    J'ai tout enlevé dans le fichier sauf les lignes concernant Wordpress.
    Résultat:
    Ça n'a rien changé.

    Aussi, j'ai remarqué dans le CPanel --> section redirection
    J'ai 101 pages de redirection (10/page), est-ce normal ?

    Tout fonctionnait sur mon ancien hébergeur, alors c'est clair que c'est un problème de redirection...

    Voilà !
     
  4. pierre_kuhn

    pierre_kuhn New Member

    Bonjour

    Vous pouvez les supprimez pour voir ce que cela donne.
    Ouvrez un ticket si vous avez toujours un problème.
     
  5. JayF

    JayF New Member

    Bonjour,

    Merci pour votre aide mais il m'est impossible de supprimer les redirections.

    Je vais ouvrir un ticket !! :(
     

Partager cette page