Problème avec Planet hoster

brianpauler

New Member
#1
salut tout le monde,

mon site est hébergé par Planet Hoster. ils sont très bons et tout va bien mais ils ont rencontré des problèmes avec Piwik.
Lors de l'installation il y a 2 semaines, j'ai dû les contacter et ils ont résolu des problèmes de sécurité.
Il faisait beau pendant 2 semaines (et j'aime beaucoup Piwik) et mardi à 12h45 (heure de Paris), Piwik a arrêté de fonctionner. Mon dernier visiteur était mardi à 12h43.

Voici mon site web: https://redditvideodownloader.online/

Mon développeur et moi n'étions pas connectés, nous n'avons donc rien pu faire de mal.
Nous avons implémenté la nouvelle version automatiquement, manuellement, fait tous les tests possibles. Sans succès.

"Verification du système
Huzzah ! Il n'y a aucun problème avec votre configuration Piwik. Donnez-vous une tape dans le dos"

Nous avons discuté pendant 2 jours avec Planet Hoster (qui sont bien), ils ont modifié pas mal de paramètres. Ils ont dit qu'ils n'avaient implémenté aucune mise à jour ou nouvelle version. Aucun succès non plus. Pour info, nous utilisons un VPS avec Cpanel chez Planet Hoster

Si quelqu'un a des idées pour nous aider (je continuerais vraiment à utiliser Planet Hoster), ce sera très apprécié

Merci beaucoup

Pascal
 
Dernière édition:

PH-Marc-André.B.

Administrator
Membre du personnel
#3
Hello,

As indicated by PH-Saber, can you please turn on debug mode in your application and share with us the exact error message ?
 
Haut