Problème affichage thumbnail

Discussion dans 'Hébergements Mutualisés' démarrée par Bruce, Fév 19, 2012.

  1. Bruce

    Bruce New Member

    Bonjour,

    Etant donné que cela fait plus de trois jours que je n'ai pas de réponse à mon ticket je viens vers vous pour essayé de m'aider à résoudre mon drôle de problème. Je n'arrive pas à le régler et à le comprendre.

    J'ai essayé toutes les manipulations possibles et rien n'y fait.

    Actuellement, j'ai le thème journalcrunch sous Wordpress, c'est le thème que je souhaite conserver, et comme vous pouvez le constater sur mon site les images ne s'affichent pas, du moins sur la page d'accueil.
    My Name is Bruce

    Pour un bon fonctionnement de ce thème, il est spécifié :

    "Your server has the GD library compiled with its version of PHP. It usually included with PHP 4.3 and higher. If you are not sure you should check with your hosting provider.
    - Make sure permissions for "Cache" folder from your theme folder is 755. If this is not working try 777 but also check with your provider as 777 permission should usually be avoided due to security reasons.
    - Make sure the file "timthumb.php" has the correct permissions needed for your server.In most cases this is "644" but it may vary depending on where you are hosted. If 644 does not work, try 755 or 777."

    J'ai tout fait correctement pour les permissions, alors j'aimerai avoir de l'aide car je ne vois pas où peut venir le problème. Cette phrase m'interroge surtout : "Your server has the GD library compiled with its version of PHP. It usually included with PHP 4.3 and higher. If you are not sure you should check with your hosting provider".

    Car ce qui est en "mon pouvoir" je l'ai fait.

    J'étais chez un hébergeur indépendant qui a disparu de la circulation l'année passée et j'ai par conséquent perdu plus de 300 articles. L'envie de relancer la machine a fait que je me suis inscrit chez PlanetHoster le 31 janvier de cette année, mais depuis cette date je n'avance pas.

    Je vous remercie par avance de votre attention.

    Bruce.
     
  2. lovefount

    lovefount New Member

    j'ai rencontré le même problème..
    j'ai trouver cette solution est de désactiver le mode de sécurité dans votre .htaccess

    met ce code dans votre .htaccess.

    HTML:
    SecFilterEngine Off
     
  3. Bruce

    Bruce New Member

    Merci pour ta réponse lovefount !
    Je viens de mettre le code. On avance ! Merci à toi.
    Mais comme tu peux le voir, il y a une erreur qui s'affiche encore sous l'image. My Name is Bruce
    Il y a t-il un endroit précis, une ligne où mettre ce code sans faire d'erreur ?
    Où est-ce autre chose ?
     
  4. lovefount

    lovefount New Member

    no je le met directement dans le fichier .htaccess qui est placer sur /public_html ou WWW

    voila mon fichier .htaccess j'ai met juste le code

    19-02-2012 13-54-51.png
     
  5. Bruce

    Bruce New Member

    OK,
    c'est là que je l'ai mis...
    Bon pour les thumbnails ca marche mais toujours ce problème de texte qui s'incruste en dessous :(
     
  6. Bruce

    Bruce New Member

    J'ai trouvé, il semblerait que j'ai un problème avec une extensions de wordpress. en les désactivant toutes, le problème est réglé !!
    Je te remercie vivement lovefount d'avoir résolu mon problème en 2mn.
    Bon dimanche !!
     
  7. lovefount

    lovefount New Member

    dsl car j'ai pas une grande connaissance en wp .. si vous avez acheter le thème demande au support ..

    voila un leçon qui explique les fonction du thème mais en anglais

    JournalCrunch - Setting up
     
  8. Bruce

    Bruce New Member

    Non non, c'est bon, je t'ai répondu au dessus. Ca marche parfaitement, c'est finalement un problème avec une extension de wordpress.
     
  9. lovefount

    lovefount New Member

    dsl j'ai pas vu ta réponse au dessus ..

    de rien Bruce je te souhaite une bon continuation :)
     

Partager cette page