Première mise en ligne

Discussion dans 'Hébergements Mutualisés' démarrée par djoda, Mar 5, 2018.

  1. djoda

    djoda New Member

    Bonjour/bonsoir à tous
    d'abord je tiens à préciser que je suis un gros noob en site, c'est ma première expérience de "webmaster", je suis par contre pas trop un manche avec une souris et un clavier du moment que je comprend ce que je fait...
    j'ai pris un hébergement mutualisé chez planethoster.
    j'ai construit mon site sur wordpress en le téléchargeant via l'outil qu'on trouve sur le cpanel de PH.
    mon souci qui va surement vous paraître très bête c'est que quand je vais sur "mon-site.com" je tombe sur ça:[​IMG]
    et là j'ai beau chercher des tutos ou explication je comprend pas comment mettre mon site en ligne (qui se limite à une page de maintenance pour le moment).
    il est dit que je dois "upload mes fichier dans le repertoire public_html" ok, mais quels fichier? et comment je fait surtout?
    Quand je vais dans le gestionnaire de fichiers du cpanel il y a bien des fichier WP dans public_html... je pensais que c'était lié du coup?
    si ce n'est pas lié ça veut dire que dès que je ferais une modif sur wordpress je devrait tout re-upload sur PH?

    merci d'avance pour votre aide!
     
  2. David77

    David77 Member

    Bonjour djoba,
    Bienvenue dans la communauté PH ;)

    Tu as utilisé Softaculous ?
    Si oui tout estfait automatiquement (upload des fichiers ds le "public_html" et création de la base de données).

    Ce qu'il peurt se passer c'est que ton domaine est vraiment trés récent et du coup il y a encore une sorte de "propagation" de ce dernier.

    Essaie de taper ton domaine avec un nom de fichier direct, par exemple : mondomaine.com/index.php

    Normalement ton site devrait s'afficher
     
  3. djoda

    djoda New Member

    merci de ton retour David!
    j'ai bien utilisé softaclulous, ça me rassure de savoir que ça se fait tout seul!
    pour la propagation c'était pas le souci, j'ai pris l'hébergement il y a plus d'une semaine, j'aurais dû le préciser, désolé
    en cherchant encore après avoir poster je me suis rendu comptes que mon souci n'était pas le transfert du site WP sur le public_html mais l'URL de la mise en ligne de mon site qui était: mon-site.com/wp.
    pour ceux qui se retrouverais avec le même problème il suffit de supprimer WP via le Cpanel et de le réinstaller en ne mettant rien dans la case "dans le dossier" (il y a "WP" par défaut) ainsi le site est mis en ligne à l'adresse "mon-site.com".
    merci encore d'avoir pris la peine de répondre.
     
  4. David77

    David77 Member

Partager cette page