Piratage de mes sites, certificats R1soft

Discussion dans 'Hébergements Mutualisés' démarrée par Pierrelouis, Jui 3, 2013.

  1. Pierrelouis

    Pierrelouis New Member

    Bonjour,

    En essayant de me connecter je me suis rendu compte que mes mots de passes avaient changé, j'ai du réinstaller un site mais à priori la dernière sauvegarde n'est pas saine alors j'essaye de voir sur r1soft et là firefox me dit que les certificats de ce site ne sont pas valide.

    J'ai fais un scan antivirus sur mes dossiers et c'est ok.

    Au niveau de R1soft, est ce qu'il y a un problème de piratage aussi ?
    Pourquoi les certificats ne sont plus valide ?
     
  2. Pierrelouis

    Pierrelouis New Member

    Voila le message que me donne firefox :

    Cette connexion n'est pas certifiée

    Vous avez demandé à Firefox de se connecter de manière sécurisée à backup.planethoster.net, mais nous ne pouvons pas confirmer que votre connexion est sécurisée.
    Normalement, lorsque vous essayez de vous connecter de manière sécurisée, les sites présentent une identification certifiée pour prouver que vous vous trouvez à la bonne adresse. Cependant, l'identité de ce site ne peut pas être vérifiée.


    Que dois-je faire ?

    Si vous vous connectez habituellement à ce site sans problème, cette erreur peut signifier que quelqu'un essaie d'usurper l'identité de ce site et vous ne devriez pas continuer.


    backup.planethoster.net utilise un certificat de sécurité invalide.

    Le certificat n'est pas sûr car aucune chaîne d'émetteurs de confiance n'est fournie.

    (Code d'erreur : sec_error_unknown_issuer)
     
  3. Pierrelouis

    Pierrelouis New Member

    Et j'ai réinstaller une sauvegarde complète d'un site (fait avec akebaabackup) provenant d'une sauvegarde de R1soft, et je retrouve la seule chose d’anormale par rapport à avant, qui est la disposition inversé des elements dans le panneau de gestion des extensions :

    panneau extention.png panneau extention 2.png


    Cela le fait autant sur les sites en joomla 2.5 qu'en joomla 3.1.
     
  4. ipefix

    ipefix New Member

    ?????

    En ce qui concerne le certificat, vérifie que tu as encore un certificat ssl valide, si tu en avais un auparavant.
     
  5. Pierrelouis

    Pierrelouis New Member

    Salut Ipfix,

    J'avais pas ce problème avant, ce matin en me connectant sur R1soft je n'ai plus de message.
    J'ai plus qu'a tout réinstaller, en prenant des sauvegardes plus anciennes :(
     
  6. Pierrelouis

    Pierrelouis New Member

    Le pirate n'a pas piraté un site mais l'ensemble de mes sites, soit avec l'accès à mon cpanel soit le répertoire principal.

    Tout mes sites ont des programmes de sécurité et un Htaccess, je fais des mots de passe compliqué et je change de mot de passe après avoir utilisé filezilla, mais cela fait plusieurs mois que je ne l'ai pas utilisé.

    J'aimerais savoir comment protéger le répertoire principal, le public_html, j'avais cherché des exemples de htaccess sans rien trouver, j'utilisais crowlprotect quand il était multisite mais maintenant j'ai d'autres pogrammes qui protègent chaque sites donc il m'est inutile, y a t'il un composant du même genre qui permettrait de protéger cete partie ?

    Et est ce que quelqu'un aurait un exemple de .htaccess pour bloquer l’accès au répertoire principal sans nuire aux autres sites ?
     
  7. Pierrelouis

    Pierrelouis New Member

    Bonjour,

    Je remet en place les sauvegardes et même les anciennes de plus d'une semaine ont le panneau de gestion des extension comme sur cette photo :

    324-piratage-de-mes-sites-certificats-r1soft-panneau-extention.png

    Mais normalement c'est un cadre vide avec a droite le bouton parcourir, est ce qu'un utilisateur de joomla peut me confirmer ?

    une autre copie d’écran avec un composant sélectionné :

    325-piratage-de-mes-sites-certificats-r1soft-panneau-extention-2.png
     
  8. Pierrelouis

    Pierrelouis New Member

    Je viens de faire une installation d'un site pour tester et je me retrouve aussi avec le panneau de gestion des extension comme sur les copies d’Écrans posté, j'ai trouvé une photo de comment cela devrait être sur un site joomla 2.5 : installation-des-extensions.jpg

    et la même sur mes sites en 2.5 ce n'est pas comme sur cette photo mais comme cela inversé :

    joomla 2.5.png

    A quoi cela peut il être du ?

    La j'avoue je sais plus trop quoi faire, est ce que je peux reinstaller mes sites de manière sécurisé ou est ce que je dois attendre, qu'est ce que le hackeur à changé dans le cpanel ?
     
  9. Pierrelouis

    Pierrelouis New Member

    D'après le forum joomla, c'est due à un changement du template admin sur les versions 2.5 et 3, donc mes sauvegardes sont bonnes, dorénavant je changerais plus souvent mon mots de passe du cpanel !
     

Partager cette page