Paramètres pour upload du site

fantome

New Member
#1
Bonjour,

Nouveau chez PlanetHoster, j'ai un doute quant au sujet du paramétrage de mon logiciel FTP pour l'upload de mon site.

J'ai utilisé les paramètres suivants :

- host name : www.monndd.fr
- remote folder : /home/monnomdutilisateur/public_html
- username : monnomdutilisateur
- password : mon password

Pourtant lorsque je vais sur www.monndd.fr avec mon navigateur internet, je ne vois toujours qu'une page blanche avec ces liens :

Index of /

cgi-bin/
images/
moving.page/
postinfo.html
suspended.page/

Quelqu'un sait-il comment corriger celà ?

Merci d'avance pour votre aide.
 
#2
Bonsoir

tu te connect avec quel logiciel ftp ?
Est ce que tu mis des fichiers sur ton serveur ou pas encore ?

PS: Ton ndd est secret défence ?
 

fantome

New Member
#3
Salut Pierre,

désolé pour le délai de réponse, car dans l'intervalle j'étais en contact avec le support PlanetHoster.

J'ai trouvé l'origine du problème : c'était le client ftp au logiciel que j'utilise qui pose problème (dans ce cas EZGenerator). Etonamment, avec SmartFTP, même souci.
Le support m'a conseillé FileZilla, et avec ça, l'upload fonctionne et mon site apparaît. Mais ce n'est pas encore convaincant : bien que toutes les pages soient uploadées, toutes n'aparaissent pas quand on navigue sur le site.
Est-ce une question de paramétrage du client FTP ?

Je vais donc essayer d'investiguer plus loin avec le support de PlanetHoster et l'éditeur de ce logiciel afin de connaître la cause de cette "incompatibilité" que je n'ai expérimentée chez aucun autre fournisseur d'accès, et de trouver la parade.

En tout cas, merci pour ta réactivité.
 
#4
FTP et HTTP sont <>

Bonjour,
attention FTP et HTTP sont différents donc si toutes tes pages sont transférées il ne s'agit plus d'un problème FTP.

toutes n'apparaissent pas quand on navigue sur le site.
Peut tu traduire ? que fais tu pour naviguer ? et que se passe t il ? qu'est elle est le message d'erreur ?

Le travail du client FTP est maintenant fini car les pages sont sur ton site, maintenant il s'agit de savoir pourquoi certaines pages "n'apparaissent pas" , encore faut il que l'on comprenne comment tu accèdes à ces fameuses pages et la réponse que tu obtiens. Pages statiques ? Dynamiques ? message d'erreur ?

A+
 

fantome

New Member
#6
J'ai résolu mon problème, merci à tous !

C'est AsTr0 qui a trouvé ma solution : remote folder : /public_html.

Et tout est en ligne :)

Bonne fin de journée à tous.
 
Haut