Page bienvenue / welcome

Ulysse72

New Member
#1
Bonjour,

Je suis en train de tester l'hébergement N0C sur World Lite, jusque là tout va bien, j'ai pû installer et configurer le CMS WordPress, configurer le SSL, ...etc.

Quand je tape dans la barre d'adresse de mon navigateur le nom de domaine par défaut monsite.go.zd.fr tout va bien comme je le souhaite.

Le problème survient quand je tape l'adresse IP du serveur indiquée dans ma console World Lite N0C, je tombe sur la standard page "bienvenue / welcome".
J'ai supprimé le fichier "welcome.html" de la racine du dossier "./public_html" mais cette page apparaît toujours.

Je n'ai pas trouvé de solution en cherchant sur le forum, je m'en remet à vous

1624902983806.png 1624902974368.png 1624902983806.png
 

PH-Marc-André.B.

Modérateur
Membre du personnel
#2
Bonjour,

Avez-vous vidé la cache de votre navigateur? Il y a fort à parier que ce soit là où le bas blessse!
 

Ulysse72

New Member
#3
Bonjour,

Merci pour votre suggestion.

Oui, ça été mon premier réflexe, même résultat sur 3 navigateurs différents, depuis ma box ou en 4G.
 

Ulysse72

New Member
#4
Bonjour, mon problème est toujours présent, et je ne sais pas quoi faire.
Quelqu'un aurait une idée svp ? Pourquoi mondomaine.go.zd.fr pointe vers mon CMS mais mon IP pointe sur cette page par défaut ?
 

PH-Marc-André.B.

Modérateur
Membre du personnel
#5
Bonjour,

Possiblement que le site a été installé dans un sous-dossier de Public_html alors vous devriez normalement taper le nom de ce dossier dans l'URI, exemple: mondomaine.go.zd.fr/wp

Pour vérifier cela veuillez vous rendre dans votre gestionnaire de fichier depuis votre panneau N0C et rentrer dedans le dossier public_html pour voir son contenu.


Il me ferait également plus que plaisir de vérifier le tout plus en détails si vous pouviez m'indiquer votre nom de sous-domaine World Lite dans un message privé

Merci d'avance!
 
Haut