Page accueil = page par défaut

Discussion dans 'World Lite (Offre gratuite)' démarrée par Turwaithion, Déc 16, 2017.

  1. Turwaithion

    Turwaithion New Member

    Bonjour/bonsoir la communauté ;)

    Voilà j'ai pris hier un hébergement gratuit 'World Lite' et j'ai uploadé une première page de test 'index.html' dans le dossier 'public_html'.
    Jusque là tout est ok sauf quand j'entre l'url 'monsite.yn.fr' j'arrive sur une page par défaut en CGI (defaultwebpage.cgi).
    Si je tape comme url 'monsite.yn.fr/index.html', la page s'affiche correctement...

    Ma question est toute simple, comment supprimer cette page par défaut ? J'ai beau avoir regardé dans le webDisk je ne trouve aucun dossier 'cgi-sys/' d'où provient la page 'defaultwebpage.cgi'.
    D'ailleurs je suis étonné de voir l'extension 'CGI', l'offre gratuite n'inclut pas l'hébergement de scripts.

    D'avance je vous remercie pour votre aide ;)
     
  2. David77

    David77 Member

    Bonjour,
    Il peut y avoir un certain temps lorsque l'hébergement est nouvellement créé avant de pouvoir afficher le contenu. Cela est du à la propagation.
    Essaie de vider le cache de ton navigateur et essaie à nouveau ;)
     
  3. Turwaithion

    Turwaithion New Member

    Hello David77 ;)
    Merci pour ta réponse ;) en effet quelques petites heures d'attentes en plus ont réglé mon soucis ;)
    Je pensais qu'avec 24 heures cela était suffisant pour la propagation ^^ j'étais trop impatient ;)

    Merci
     
  4. David77

    David77 Member

    En fait cela peut être trés rapide ou peut aller jusque 48h...
    Perso quand je vois que ça met trop de temps je vide le ache de mes navigateurs et parfois je rebbote ma box...
    Et là "normalement" c'est instantané
     

Partager cette page