Nouveau Support

pierre_kuhn

New Member
#1
Bonjour

Je viens de voir que le nouveau site du support est sortie, ça change d'avant. Mais il reste des soucis :

Sur la page https://my.planethoster.net/index.php?/Base/UserAccount/PreferencesSubmit :
[User Error]: #0 [internal function]: Controller_UserAccount->PreferencesSubmit()
#1 /home/support/public_html/__swift/library/MVC/class.SWIFT_Controller.php(335): call_user_func_array(Array, Array)
#2 /home/support/public_html/__swift/library/Module/class.SWIFT_Module.php(164): SWIFT_Controller::Load(Object(SWIFT_Interface), Object(SWIFT_Module), Object(SWIFT_Router), false)
#3 /home/support/public_html/__swift/library/class.SWIFT.php(753): SWIFT_Module->ExecuteController()
#4 /home/support/public_html/__swift/library/class.SWIFT.php(907): SWIFT->Initialize()
#5 /home/support/public_html/__swift/swift.php(144): SWIFT::GetInstance()
#6 /home/support/public_html/index.php(28): require_once('/home/support/p...')
#7 {main}
Invalid data provided (library/class.SWIFT.php:756)

- Les champs de formulaire sont pas assez visible.

Voila pour une première visite mais reste à remplir le dépanneur aussi.
 

PH-Saber

Administrator
Membre du personnel
#2
Bonjour

Je viens de voir que le nouveau site du support est sortie, ça change d'avant. Mais il reste des soucis :

Sur la page https://my.planethoster.net/index.php?/Base/UserAccount/PreferencesSubmit :
[User Error]: #0 [internal function]: Controller_UserAccount->PreferencesSubmit()
#1 /home/support/public_html/__swift/library/MVC/class.SWIFT_Controller.php(335): call_user_func_array(Array, Array)
#2 /home/support/public_html/__swift/library/Module/class.SWIFT_Module.php(164): SWIFT_Controller::Load(Object(SWIFT_Interface), Object(SWIFT_Module), Object(SWIFT_Router), false)
#3 /home/support/public_html/__swift/library/class.SWIFT.php(753): SWIFT_Module->ExecuteController()
#4 /home/support/public_html/__swift/library/class.SWIFT.php(907): SWIFT->Initialize()
#5 /home/support/public_html/__swift/swift.php(144): SWIFT::GetInstance()
#6 /home/support/public_html/index.php(28): require_once('/home/support/p...')
#7 {main}
Invalid data provided (library/class.SWIFT.php:756)

- Les champs de formulaire sont pas assez visible.

Voila pour une première visite mais reste à remplir le dépanneur aussi.
Bonjour Pierre,

Merci pour votre avis.

L'erreur a été corrigée.

Concernant les champs, de mon côté, cela semble assez visible, quel est le pourcentage de votre luminosité ?

Le dépanneur sera rempli sous peu.

Bonne journée à vous,
 

pierre_kuhn

New Member
#3
Bonjour

Aucune idée de ma luminosité, mais je vois tous les champs habituellement sur votre site.
 

BlueRat

New Member
#4
Bonjour,

Le nouveau support est très réussi, bravo !

Cependant, il ne devait pas y avoir la possibilité de dialoguer en direct (Chat) avec un interlocuteur en cas de problème ? (voir ici)
Ou alors je ne l'ai pas vu, et j'en suis désolé.

Merci d'avance.
 
Haut