Nouveau site et perdu dans les SSL

jmf91

New Member
#1
Bonjour,
Je possède plusieurs sites déjà hébergés chez Planethoster. Je viens de les passer en HTTPS. Bravo, ça marche tout seul :)
Par contre, je viens d'installer un nouveau site naples-campanie.com et j'ai dû me perdre quelque part, mais je n'arrive pas à le passer en HTTPS, sauf en certificat autocertifié.
Pouvez-vous m'aider, svp ?
Merci.
 

jmf91

New Member
#3
Bonjour,
Merci de la réponse.
Je crois que oui. Mais je m'aperçois, dans Gérer les sites Web SSL installés : "Le certificat de ce site web ne sécurise pas ce domaine".
 
#4
Dans ce cas je t'invite à ouvrir un ticket auprés du support pour avoir de plus amples précisions
 

jmf91

New Member
#6
Réponse à mon ticket et problème résolu !!!!!!!!!!
Bravo PlanetHoster et MERCI.
 

jmf91

New Member
#9
Apparemment, c'était un problème d'activation non faite ou mal faite par moi. o_O
Ca aurait dû fonctionner. J'ai passé les 4 premiers sites sans problème mais le 5e, je n'avais plus les idées claires peut-être. Merci de votre aide.
 

PH-Quentin

Administrator
Membre du personnel
#11
Bonsoir jmf91,

Effectivement les activations/renouvellements de certificats SSL gratuits sont effectué quotidiennement durant la nuit afin que l'installation ne perturbe pas le bon fonctionnement du serveur WEB.

Lors d'un nouveau compte ou lors de l'ajout d'un domaine supplémentaire, je vous invite donc à attendre 24heures afin que le certificat SSL ai bien le temps de s'installer automatiquement. Pour les propriétaires de serveurs HybridCloud ou VPS, il est possible de déclencher manuellement le processus de renouvellement via le WHM >> Manage AutoSSL >> Run AutoSSL For All User !

Bien à vous.
Quentin
 
#12
Si on tente https://nouveaudomaine..... on se retrouve redirigé sur le premier domaine principal du serveur (pas notre domaine principal mais bien celui d'un autre utilisateur hébergé sur le même serveur - Hébergement World).

C'est pas qu'un site qui fait l'historique du communisme me choque personnellement mais bon...

Je ne trouve pas exactement l'endroit dans le CPanel (n'ayant accès qu'à la plateforme World ou CPANEL) où je peux générer manuellement le certificat. Un indice ?
 
Dernière édition:
Haut