Mise à jour php et mysql

Discussion dans 'Hébergements Mutualisés' démarrée par wilval, Mai 15, 2014.

  1. wilval

    wilval New Member

    Bonjour,
    Je souhaiterai mettre à jour mon site moodle v2.6.2 vers la version 2.7.
    Cependant cette dernière requiert php v5.4.4 minimum et mysql v5.5.31 minimum.
    Il y aura-t-il bientôt des mises à jour des serveurs mutualisés?
    D'une façon générale, où peut-on consulter une feuille de route nous renseignant sur les évolutions programmées des dits serveurs?
    merci.
     
  2. lxwfr

    lxwfr New Member

    Les "requirements": PHP 5.4.4, MariaDB 5.5.31 or MySQL 5.5.31 or Postgres 9.1 or MSSQL 2008 or Oracle 10.2.

    PHP 5.4.x = Possible,
    MySQL = 5.5.35 Possible,
    PostgreSQL = je ne utilise pas,
    MSSQL 2008 = Non disponible server SQL de windows,
    Oracle = non disponible en JAVA
     
    Dernière édition: Mai 16, 2014
  3. wilval

    wilval New Member

    ...?!
    J'avoue ne pas avoir compris la réponse.
     
  4. lxwfr

    lxwfr New Member

    "requirements": c'est en anglais... en français "requise".

    "Les modules côté serveur Web" minimum possible pour moodle 2.7+ sont PHP 5.4.4, MariaDB 5.5.31 or MySQL 5.5.31 or Postgres 9.1 or MSSQL 2008 or Oracle 10.2
    PHP 5.4.x = Possible,
    MySQL = 5.5.35 Possible,
    PostgreSQL = je ne utilise pas,
    MSSQL 2008 = Non disponible server SQL de windows,
    Oracle = non disponible en JAVA

    Rien de mal de créer un répertoire pour testé ensuite ou faire php_info() puis supprimer, etc../etc.. ainsi de suite


    Si vous êtes déjà hébergé(e).!!!!
     
  5. jmd87fr

    jmd87fr New Member

    Salut

    Hier @Martin Dougiamas au iMoot2014 a annoncé que la 2.7 serais LTS pendant 3 ans ...Cette version est majeure pour plusieurs raisons.

    Beaucoup de gens râlent car les hébergeurs n'ont pas encore tous upgradé mais ca va venir ...patience...

    J'ai participé aux tests de 2.7 j'avais déjà demandé cette màj mais PH ne pouvait pas tout de suite en mutu :(
    Alors je suis passé via un VPS et no problem pour Moodle 2.7 .....

    En prod pour l'intant je reste en 2.6 ... je n'utilise pas de notation mathématique alors le nouvel éditeur Atto ... et j'ai un thème responsive (elegance)... donc je peux patienter ...

    Si tu veux tester 2.7 tu peux toujours le faire ici

    Pour nos amis de PH quelques dates sur la version 2.8 de Moodle :

    Code freeze (no new features accepted): 6th October 2014
    QA begins (start of QA testing): 13th October 2014
    Release date (assuming all tests pass): 10th November 2014

    Faudra bien upgrader nos serveurs mutu :D @Saber si tu m'écoute ... ;-)

    jm
     
    Dernière édition: Mai 19, 2014
  6. Jessy

    Jessy New Member

    Une bonne question ;) et si éventuellement il y avait moyen de préciser les versions avec 3 chiffres (5.4.28 par exemple) et non 2 (5.4) cela serait aussi bien
     

Partager cette page