Mise à jour PHP et module imagik

Annie SP

New Member
#1
Bonjour,

Après un examen de mon site web Wordpress, il appert que la version de PHP installée ne soit pas la plus récente (7.1.30 vs 7.3.7).
De plus, le module imagick n'est pas activité non plus.

Pourriez-vous m'aider à remédier à la situation ?

Merci
Annie
 

PH-Marc-André.B.

Modérateur
Membre du personnel
#2
Bonjour,

Les World Lite tournent effectivement en PHP 7.1 pour le moment. Sur nos The World PHP 7.3 est déjà disponible alors vous pourriez évoluer sur cette plate-forme afin de bénéficier de plus de puissance et fonctionnalités.

Je ne peux malheureusement vous fournir de date officielle au sujet de l'arrivée de PHP 7.3 sur nos World Lite.
 
Haut