migration joomla 3.2 page blanche

Discussion dans 'Hébergements Mutualisés' démarrée par GreUms, Jan 3, 2014.

  1. GreUms

    GreUms New Member

    Bonjour,

    Je vien de prendre l'option hybride mutualisé et j'ai un gros soucis..

    Chez mon hébergeur actuel j'ai un site sous joomla 3.2 qui fonctionne très bien (a part les lenteurs mais je crois que ça viens de mon hébergeur d’où mon inscription chez planetehosteur :)

    J'ai transféré mon site sur mon nouveau hébergement avec la base sql, tout c'est passé très bien a première vu,
    j'ai changé les paramètres dans le fichier configuration.php pour les base/utilisateur/mot de passe pointent bien vers le nouveau hébergement et ca la que j'ai un gros BUG
    La page d’accueil ainsi que la page d'administration m'affiche une joli page blanche... pas d'erreur pas de message rien rien :)
    J'ai essayé d'activer le mode "DEBUG" mais le problème persiste.
    j'ai essayé de désactiver des modules/plugins et transférer ensuite le site ici et rien a faire toujours le même problème

    si quelqu un a des idée je suis preneur :)

    GreG
     
  2. PH-Mina

    PH-Mina Administrator Membre de l'équipe

    Bonjour GreUms,

    En désactivant tous vos plugins et en utilisant le thème par défaut, vous avez toujours le problème ? Si oui, est-ce que vous avez fait une mise à jour de version ?
     
  3. GreUms

    GreUms New Member

    Le problème est réglé :)
    il fallait changé un paramètre dans configuration.php

    public $cache_handler = 'memcache';
    en
    public $cache_handler = 'file';

    (Merci mina en tous cas :)
     

Partager cette page