Mail de vérification qui s'envoie pas

k0h

New Member
#1
Salut, j'ai un petit problème concernant l'inscription sur mon forum FluxBB.

Je suis sous FluxBB 1.5, mon problème est le suivant :

Dans le panel d'administration je peux choisir si les futurs utilisateurs de mon forum doivent vérifier leurs mail en obtenant leurs mot de passe par courriel. Le problème est que quand cette case est activé, je ne reçois pas le mail de vérification.

Le SMTP est bien configuré car j'ai plusieurs manières de faire envoyer des mails, par exemple en renomant mon personnage, et là le SMTP fonctionne et je reçois le mail normalement.

Pensez-vous que cela vient de mes fichiers ? Si oui part où dois-je commencer à chercher ? Je lirai toutes vos solutions et j'essaierai des les appliquer, merci d'avance.
 

PH-Marc-André.B.

Modérateur
Membre du personnel
#2
Bonjour,

Comme indiqué sur le Thread suivant https://fluxbb.org/forums/viewtopic.php?id=5827

Avec FluxBB la fonction mail() de PHP est employée, alors il ne vous suffira que de paramétrer une adresse courriel créé dans le World Lite >>> Comptes de messagerie et laisser les champs relatifs à SMTP vide. Normalement dans ce cas là ce sera mail() de PHP qui va automatiquement relayer à EXIM via LMTP ou "local mail transport protocol" où aucune authentification n'est requise pour un compte local.

Voilà! En espérant avoir su jeter un peu de lumière sur votre souci! N'hésitez-pas à nous faire signe si ce n'était pas le cas et on pourra vérifier le tout plus amplement ensemble.

Bonne Semaine de la part de l'équipe PlanetHoster!
 
Haut