l' email d'activation de connexion au site est pris pour un spam

Discussion dans 'Hébergements Mutualisés' démarrée par stanislas2b, Avr 11, 2014.

  1. stanislas2b

    stanislas2b New Member

    bonjour,

    j'ai réalisé un site avec joomla 3.23 : vallinca-informatique-services.fr qui fonctionne avec un hebergement mutualisé
    sans problème particulier sauf que l'inscription des visiteurs sur mon site ne peut pas se faire car le message d'activation qui leur est envoyé est considéré comme un spam : je vous transmet le détail du message reçu :

    " This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    ravaillermp@free.fr
    SMTP error from remote mail server after end of data:
    host mx1.free.fr [212.27.48.7]: 550 spam detected

    ------ This is a copy of the message, including all the headers. ------

    Return-path: <vallinca.informatique.services@sfr.fr>
    Received: from teta.fr.planethoster.net ([85.236.158.35]:35150 helo=vallinca-informatique-services.fr)
    by teta.fr.planethoster.net with esmtpa (Exim 4.82)
    (envelope-from <vallinca.informatique.services@sfr.fr>)
    id 1WYO0y-001S5b-S1
    for ravaillermp@free.fr; Fri, 11 Apr 2014 01:04:12 +0200
    Date: Fri, 11 Apr 2014 01:04:12 +0200
    To: ravaillermp@free.fr
    From: vallinca informatique services <vallinca.informatique.services@sfr.fr>
    Subject: =?utf-8?Q?D=C3=A9tails_du_compte_utilisateur_de_girbergues_=C3=A0_vallinc?=
    =?utf-8?Q?a-informatique-services?=
    Message-ID: <21e0013071150dae3a63dae0aee8bc03@vallinca-informatique-services.fr>
    X-Priority: 3
    X-Mailer: PHPMailer 5.2.6 (https://github.com/PHPMailer/PHPMailer/)
    MIME-Version: 1.0
    Content-Type: text/plain; charset=utf-8
    Content-Transfer-Encoding: 8bit

    Bonjour girbergues,

    Merci de vous être inscrit sur vallinca-informatique-services. Votre compte a été créé et doit être activé avant que vous puissiez l'utiliser.
    Pour l'activer, cliquez sur le lien ci-dessous ou copiez et collez le dans votre navigateur :
    http://vallinca-informatique-servic...tivate&token=7d3bd1d2859bd24addca8cbcc58de19e

    Après activation vous pourrez vous connecter sur Accueil en utilisant l'identifiant et le mot de passe suivants :...."


    ce message arrive à l'adresse mail de l'administration du site (avec le lien d'activation..) mais pas sur la boite mail de celui qui s'inscrit.

    si vous pouvez m'éclairer un peu sur ce problème , merci

    cordialement
     
  2. David77

    David77 Member

    Et si tu essayais en créant une adresse email du style noreply@tondomaine.com comme expéditeur ?

    Il y a des boites comme free qui n'aime pas que les emails soient envoyés d'un domaine différent de celui du serveur, ici email SFR depuis un domaine toncompte.com

    C'est à essayer
     

Partager cette page