jquery.cookie-plugin.js 406 Not Acceptable

Discussion dans 'Discussions Générales' démarrée par MarcMarin, Sep 14, 2013.

  1. MarcMarin

    MarcMarin Member

    Bonjour,

    Prestashop 1.5.5.0 (dernière version) affiche au niveau de son option multiboutique une arborescence à l'aide d'un jquery qui fonctionne en mode local mais qui semblerait ne plus s'afficher sur Planethoster (en tout cas sur mes instances). En inspectant l'élément le message suivant est affiché:

    jquery.cookie-plugin.js 406 (Not Acceptable)

    je vois que certaines personnes ne sont arrachées les cheveux pour savoir d'où cela venait. extrait:

    "I just spent an hour dealing with this. Apparently our hosting provider has ModSecurity turned on and that #(@#*$ing thing thinks that jquery.cookie.js is a XSS attack.

    [Thu Jun 23 00:08:53 2011] [error] [client 72.193.144.161] ModSecurity: Access denied with code 406 (phase 2). Pattern match “(?:\\b(?:(?:type\\b\\W*?\\b(?:text\\b\\W*?\\b(?:j(?:ava)?|ecma|vb)|application\\b\\W*?\\bx-(?:java|vb))script|c(?:eek:pyparentfolder|reatetextrange)|get(?:special|parent)folder|iframe\\b.{0,100}?\\bsrc)\\b|on(?:(?:mo(?:use(?:eek:(?:ver|ut)|down|move|up)|ve)|key(?:press|d …” at REQUEST_FILENAME. [file "/usr/local/apache/conf/modsec2.user.conf"] [line "113"] [id "950004"] [msg "Cross-site Scripting (XSS) Attack"] [data ".cookie"] [severity "CRITICAL"] [tag "WEB_ATTACK/XSS"]"


    Qu'en pensez-vous ?

    En tout cas sans arbo affichée, impossible de se positionner sur ses boutiques pour pouvoir les modifier ce qui est bien bloquant.

    merci d'avance
     
  2. pierre_kuhn

    pierre_kuhn New Member

    Bonjour

    Ouvrez un ticket pour cela, un technicien pourra vous aidez.
     

Partager cette page