je ne reçois plus de mail ni sur ma boite ext ni dans Cpanel.

Discussion dans 'Hébergements Mutualisés' démarrée par aurelie.roche5, Avr 28, 2015.

  1. aurelie.roche5

    aurelie.roche5 New Member

    bonjour,

    Depuis quelques jours, je ne reçois plus de mail. J'arrive à en envoyer mais je ne reçois rien.
    Ma boite externe (windows live mail) est bien paramétrée, et même en allant directement lire mes mails via le cpanel, il n'y a pas de nouveau message....
    Je n'ai pas non plus de message d'erreur.
    Du coup je ne sais vraiment pas quoi faire ni quoi regarder.
    Merci pour l'aide que vous pouvez m'apporter.

    Aurélie
     
  2. PH-Jay

    PH-Jay Member

    Quelle est votre nom de domaine svp ? Utilisez vous bien les NameServeurs de PlanetHoster pour votre domaine c'est à dire :

    nsa.planethoster.net
    nsb.planethoster.net
    nsc.planethoster.net


    Si vous n'utilisez pas les NameServeurs de PlanetHoster je vous invites à faire le changement.

    Pour changer vos serveur de nom (NS) d'un nom de domaine enregistré chez PlanetHoster vous devez vous connecter à votre espace client.

    Ensuite dans l'onglet domaine trouvez le nom de domaine que vous désirez faire les modifications de serveur NS.

    À la droite de ce domaine vous trouverez le bouton "Gérer", cliquez dessus.

    Dans la page qui apparait vous trouverez "Nameservers" vous devez insérez vos NS dans ces case et ensuite appuyé sur le bouton sauvegarder.

    Vous pouvez aussi suivre ce petit tutoriel vidéo: https://my.planethoster.net/tutorial-video?id=R_HUA5ca3b0
     
  3. aurelie.roche5

    aurelie.roche5 New Member

    mon nom de domaine est un-instant-chez-moi.com.
    Oui les NameServeurs sont corrects, j'ai bien ces trois d'inscrits.
    En cherchant sur internet, je me posais la question de savoir si ce n'était pas mes DNS qui étaient mal rentrés..... car j'ai réinitialiser les DNS et j'ai un gros doute, sans doute ai-je fait une bêtise......
     
  4. PH-Jay

    PH-Jay Member

    Je vois que votre domaine est bien configuré avec nos NameServeurs, cependant votre entrée A pointe sur une IP du site Prestashop.

    http://intodns.com/un-instant-chez-moi.com

    Afin de corrigé cela vous devrez modifier l'IP de votre domaine pour qu'il pointe sur votre serveur. L'IP de votre serveur est : 85.236.158.52

    Afin de faire cette modification vous pouvez utiliser l'option "Éditeur Avancé de zone DNS" qui se trouve dans votre compte cPanel. Une fois cela fait, patientez quelques heures le temps de la réplication des DNS et vos mails devrait fonctionner. Si vous ne savez pas quoi faire exactement et que vous avez besoin de soutien de la part de notre équipe ,je vous invite à ouvrir un ticket pour cette demande sur ce lien :

    https://my.planethoster.net/index.php?/Default/Tickets/Submit/RenderForm/6
     
  5. aurelie.roche5

    aurelie.roche5 New Member

    merci beaucoup pour cette info.
    j'ai remodifié l'IP et effectivement je reçois de nouveau les messages.
    par contre je n'ai plus accès à mon site.
    Voici ce que dit prestashop en résumé :
    "Comme le texte l'explique, vous devez configurer le serveur de nom de votre domaine (domain name server, ou DNS) vers l'adresse IP du serveur: 37.59.161.130 ou 192.99.143.140 en fonction de votre localisation. Suivez les instructions à l'écran, et sous 24 à 72 heures, votre boutique sera disponible depuis ce domaine depuis n'importe quel ordinateur sur Terre.
    N'oubliez pas de faire pointer à la fois example.org and www.example.org vers l'adresse IP du serveur, car ce sont deux adresses différentes."
    c'est pour cela que j'avais changé l'adresse IP.
    Bon du coup je vais explorer le forum voir si je trouve une solution à ce problème.
    Merci beaucoup.
    Aurélie
     
  6. PH-Jay

    PH-Jay Member

    Si votre site n'est pas hébergé chez nous et que les mails y sont hébergés, voici ce que vous devrez faire.

    Dans votre gestion des DNS avancé vous devrez modifier l'entrée mail.un-instant-chez-moi.com pour une entrée A qui pointera sur l'IP
    85.236.158.52 ensuite vous devrez modifier l'entrée A de votre domaine un-instant-chez-moi.com de 85.236.158.52 à 37.59.161.130.

    Vous devrez par la suite vous dirigez dans l'option entrée MX de votre compte cPanel et supprimer l'entrée MX un-instant-chez-moi.com qui se trouve au bas de la page et la remplacer par mail.un-instant-chez-moi.com vous devrez aussi vous assurez que l'option "Serveur de messagerie local" est bien cochée.

    Cela fera en sorte que votre site pointera ailleurs et que vos mails pointerons chez nous.
     
  7. aurelie.roche5

    aurelie.roche5 New Member

    MERCIII !!

    ça fonctionne, tout est rentré dans l'ordre. Merci beaucoup pour vos informations et votre rapidité.
    Et merci d'avoir pris le temps de me répondre avec autant de détail.
    Merci.
    Aurélie
     

Partager cette page