Glibc 2.5 installee ?

erickb

New Member
#1
Bonjour

j'ai toujours ce problème avec le cgi-bin d'Atos il semble qu'il lui faut (c'est tellement vilain faille) une librairie Glibc 2.5 pour fonctionner
est elle installée ? sinon est ce possible de l'installer et comment ?

merci
 

Balam

New Member
#2
bonsoir

tu as un soucis avec le module atos?

avec quelle banque ?

je l'ai installer pour plusieurs client avec e-transaction sans aucun soucis ...

il faut juste mettre les binaire dans le dossier cgi en dehors de la racine web ;)
 

erickb

New Member
#3
la banque c'est crédit du nord donc atos/webaffaires

que le cgi-bin soit dans le site ou hors du site c'est pareil

executable request non trouve /home/moncompte/cgi-bin/request et bien sur le chemin est bon et les droits fichier +dossier sur 755

le web est plein de gens qui galèrent pour installer Atos , c'est des heures et des heures perdues pour un truc qui devrait prendre 20 minutes

quels sont tes paramètres ? si tu as une idée car ca fait des jours que je suis là dessus

merci
 
Dernière édition:

Balam

New Member
#4
salut


il y a déjà le dossier bin

tu as envoyé les fichiers sur le ftp en binaire?

tu leur as donner un chmod 755 ?

perso les binaires sont dans le /home/dossierperso/bin (dossier en 755 ainsi que le fichiers)

les param sont également /home/dossierperso/dossierparam (dossier 755 fichiers 640)

tu as bien configurer ton pathfile?

tu installes sur quelle boutique? prestashop ? virtuemart?

si besoin mp moi :)
 

erickb

New Member
#5
je t'envoie un mp

le dossier bin d'origine a rien de particulier mise a par qu'il est avant le public_html et qu'il est en 755 ?

merci encore
 
Dernière édition:

reiko

New Member
#6
Bonjour Messieurs,

2 années ont passées et Atos/Webaffaires est toujours autant compliqué à installer voir pire...
Mon interface commerce est Magento installée sur un Linux 2.6.36 (2.6.38.2).
Version de glibc 2.11.1 (le temps a passé)

Cela fait 3 semaines maintenant que je suis sur ce foutu module...
Et je suis parvenu jusqu'à ce forum, comme Asterix parvenant à récuperer le laisser-passer A38 (cf: "Les douzes travaux d'Astérix, la maison qui rend fou..."), en gros j'ai déjà des symptômes de folie.
Cher Erickb toi qui a le même prénom que moi, je comprends la douleur que tu as éprouvé aussi pour arrivé à la conclusion
que glibc n'est pas bon sur ton serveur, et quoi qu'on fasse toujours le même message d'érreur...

Biensûr tous les chmod, chemins, ont été survérifiés, j'ai exactement le même probleme qu'à l'époque, Erickb.
J'ai vu que votre issue s'est déroulé en mp,
Aviez-vous réussi à l'époque à l'installer suite à ce topic?
J'espère que vous avez toujours les mêmes mails car j'suis perdu j'songe déjà à une migration...

N'hésitez pas à m'envoyer des msg privés.

Reiko
 

erickb

New Member
#7
Bonjour Reiko

Si tu utilises Joomla avec une boutique comme Hikashop c'est du velours par rapport a tout ce que j'ai pu installer Atos s'installe tres facilement et marche

premiere chose etre sur que le kit est en 32 ou 64 bits pour plateforme en 32 ou 64 bits
ensuite le mode de transfert par FTP des fichiers response et request doit etre imperativement binaire
 
Haut