FTP et Cpanel inaccessibles

Discussion dans 'Hébergements Mutualisés' démarrée par Anatuluz, Jui 16, 2012.

  1. Anatuluz

    Anatuluz New Member

    Bonjour,

    je suis nouvelle cliente et j'ai quelques difficultés...
    Mon nom de domaine (http://www.yogavedanta.fr) est activé et le site est accessible en ligne, grâce à l'aide du support technique, mais par contre mes modifications n'apparaissent pas, alors que pourtant tous les réglages dans iWeb paraissent ok (j'utilise iWeb sur un iMac sous Mac OS X 10.6).

    Par ailleurs je n'ai pas accès à CPanel, depuis le début, ni avec les identifiants provisoires ni avec les définitifs, j'obtiens toujours "erreur 404". J'ai essayé "yogavedanta.fr:2082" et aussi "http///cpanel.yogavedanta.fr", mais rien ne marche.

    J'ai ouvert un ticket depuis 15 jours sous le numéro [#DEV-105-22873], et j'échange avec le service technique tous les jours mais jusqu'à présent ils n'ont pas trouvé de solution à mes deux problèmes.

    Est-ce que quelqu'un peut m'aider ?

    Merci,

    Anne
     
  2. pierre_kuhn

    pierre_kuhn New Member

    Bonjour

    Chez moi yogavedanta.fr:2082 fonctionne
    Aurait tu pas fait trop de tentative avec tes codes ? et des faux en plus.
     
  3. Anatuluz

    Anatuluz New Member

    Bonjour,

    le service technique me dit aussi que de chez eux, tout fonctionne. Alors, c'est mon ordi qui déconne ?
    J'ai fait beaucoup de tentatives, avec les codes exacts. Si c'est à cause de ça, que puis-je faire ?

    Merci,

    Anne
     
  4. pierre_kuhn

    pierre_kuhn New Member

    Bonjour

    Tu peux vider les caches de ton navigateur ? complètement svp
     
  5. Anatuluz

    Anatuluz New Member

    Oui, j'ai fait ça, j'ai déjà aussi changé de navigateur, de Safari à Firefox, ça n'a pas marché.
     
  6. pierre_kuhn

    pierre_kuhn New Member

    tu as quoi comme message exactement ?
     
  7. Anatuluz

    Anatuluz New Member

    J'ai les mêmes résultats avec les deux navigateurs.

    Si je tape "http://www.yogavedanta.fr/yogavedanta:2082", ça bloque tout de suite, la connexion ne s'établit pas, ça tourne dans le vide et ça peut durer longtemps.

    Si je tape "http://www.yogavedanta.fr:2082", j'obtiens : "404 Not Found. The resource requested could not be found on this server"

    Si je tape "http:cpanel.yogavedanta.fr", j'obtiens : "Default Website Page. If you feel you have reached this page in error, please contact the web site owner (...). If you are the web site owner, it is possible you have reached this page because : 1. The IP address has changed, 2. there has been a server misconfiguration, 3
    . The site may have been moved to a different server. If you are the owner of this web site and were not expecting to see this page, please contact your hosting provider."

    Pour le FTP, tout a l'air normal et iWeb dit que le site est publié, mais quand je vais le voir en ligne, les modifications que j'ai faites n'apparaissent pas.

    Merci pour ton aide.

    Anne
     
  8. pierre_kuhn

    pierre_kuhn New Member

  9. Anatuluz

    Anatuluz New Member

    http://www.yogavedanta.fr/cpanel ne fonctionne pas : la connexion ne s'établit pas.

    iweb publie dans un répertoire : j'ai lu sur le forum que le mieux était de ne rien mettre dans la case "chemin/répertoire" et c'est ce que je fais, qui a l'air de marcher mais en fait ne marche pas...
    Quand je mets "public_html" dans cette case, c'est pire : j'obtiens un message d'erreur qui dit "le chemin/répertoire est introuvable"

    Quitter Mac, euh... ça non plus ne serait pas très pratique !

    Anne
     
  10. pierre_kuhn

    pierre_kuhn New Member

    vide ton ftp et re charge le, tu verra si ça focntionne ou pas ;) car a mon avis il a changer de place.

    si ;) car tous les mac vous avez des soucis avec iweb qui sait pas faire un site propre et pro
     
  11. David77

    David77 Member

  12. Anatuluz

    Anatuluz New Member

    J'ai vidé les réglages ftp et rechargé, mais ça ne fonctionne toujours pas... C'est pareil, tout a l'air bien mais les modifications ne sont pas prises en compte.

    Anne
     
  13. pierre_kuhn

    pierre_kuhn New Member

    Tu as vider le ftp ?je parle de retirer le site et de le remettre.
     
  14. Anatuluz

    Anatuluz New Member

    Bonjour,

    Aujourd'hui, j'ai fait quelques expériences instructives :

    je suis allée dans un cybercafé et là, avec un PC en utilisant Internet Explorer, j'ai pu me connecter à cpanel (pour la première fois...) sans aucune difficulté. Et j'ai vu aussi à ma grande surprise que mes modifications sur le site avaient bien été prises en compte.

    Ensuite je suis allée chez quelqu'un qui a un Mac. J'ai vu le site en ligne avec les dernières modifications, mais je n'ai pas pu me connecter à cpanel : mêmes problèmes que chez moi.

    Ensuite je suis allée voir le spécialiste local des Mac et je lui ai posé la question. Il m'a dit que c'était sans doute un problème de compatibilité du navigateur, et il m'a conseillé de télécharger Google Chrome. Ce que j'ai fait, mais malheureusement ça n'a pas marché, j'ai toujours le même problème pour cpanel.

    En tout cas, j'ai avancé dans la compréhension du souci !
    Finalement, en rentrant chez moi, j'ai de nouveau vidé tous les caches sur Safari et Firefox, et là j'ai pu voir mes modifications apparaître. Maintenant j'ai compris que je dois le refaire à chaque fois.

    Donc, la moitié du problème est résolue, reste l'autre.
    Est-ce que quelqu'un a une idée : quel navigateur compatible Mac pourrais-je télécharger qui me donnerait l'accès à cpanel de chez moi (plus pratique que d'aller tous les jours au cybercafé) ?

    Merci.

    Anne
     
  15. Anatuluz

    Anatuluz New Member

    Problème résolu

    Problème résolu !

    Entre-temps j'ai essayé avec Google Chrome (sans succès) et à l'instant avec Opera. Et en utilisant http://cpanel.yogavedanta.fr dans Opera : miracle ! Ca marche...
    Ensuite comme je suis curieuse, j'ai réessayé cette même adresse avec Safari et Firefox : et ça marche aussi ! Alors qu'avant-hier j'avais un message d'erreur en faisant la même chose.

    L'important c'est le résultat. Merci à tous pour votre aide,

    Anne
     
  16. pierre_kuhn

    pierre_kuhn New Member

    Et merci pour ton retour que j'aprécis.
    Tu saurais m'aider a amélioré la faq (cf signature) sur ce point ?
     
  17. Anatuluz

    Anatuluz New Member

    Bonjour,

    Oui, Pierre, je veux bien essayer de participer pour la faq, si tu penses que je peux me rendre utile, mais en fait je n'ai pas compris comment mon problème s'est trouvé résolu : mon hypothèse est que le service technique de Planethoster a changé un réglage. Parce que tu m'avais écrit que l'adresse http://cpanel.domaine.fr ne fonctionnait pas dans les hébergements mutualisés et en fait c'est celle-là qui a fini par marcher (www.domaine:2082 ne fonctionne toujours pas sur mon Mac). Et finalement ce n'est pas un problème de compatibilité de navigateur, puisque cpanel.domaine.fr s'est mis à fonctionner y compris sur les navigateurs que j'avais essayés précédemment (Safari et Firefox).

    Cordialement,

    Anne
     

Partager cette page