Fonction active ?

Discussion dans 'Discussions Générales' démarrée par supergus, Mai 3, 2012.

  1. supergus

    supergus New Member

    Bonjour

    Toujours en plein création de Forum, depuis hier j'ai un petit soucis.
    Donc avant d'ouvrir un ticket je viens ici pour en savoir p'etre plus.
    J'ai installer phpbb Seo pour générer des flux RSS et une fonction de News page.
    Tout cela fonctionne en local, mais pas les Niews en ligne, et après divers recherche on me dis que les fonctions
    allow_url_fopen et file_get_contents doivent être activé.

    Donc voila ma question, quelqu'un sait il si ces fonction sont active ,

    Merci
     
  2. David77

    David77 Member

  3. supergus

    supergus New Member

    Bonjour David

    Merci de ta réponse, oui je suis sur un mutualisé.
    Si j'ai bien compris je dois rajouter dans mon fichier .htaccess
    php_value allow_url_fopen 1
    php_value file_get_contents 1

    Mais à quelle niveau, tout seul à la fin ?

    merci
     
  4. David77

    David77 Member

    Ce que tu peux faire dans un premier temps c'est uploader à la racine de ton site un fichier du genre "test.php" avec ce code dedans
    PHP:
    <?php phpinfo(); ?>
    Aprés tu vas sur cette page depuis ton navigateur et tu auras toutes le sinfos nécessaires d'affichées.
    Il ne te reste plus qu'à faire une recherche sur la page pour les variables concernées.

    Si jamais tu dois modifier la valeur d'une variable tu dois effectivement modifier le fichier ".htaccess" à la racine de ton site comme expliqué sur la FAQ.
    Personellement je le met au tout début de mon fichier ".htaccess"

    Mais je pense que ce sera plutôt du style
    Code:
    php_value allow_url_fopen on
    Mais à tester ;)
     
  5. supergus

    supergus New Member

    ok merci, je regarde cela demain et te tiens au courant...
    @ bientôt
     
  6. supergus

    supergus New Member

    Bonjour

    Donc avec le fichier "test.php" j'ai pu voir que "allow_url_fopen" est bien actif.

    Par contre j'ai bo essayer plusieurs modif dans le fichier .htaccess, rien n' y fait, cela ne change pas sur ma page de news.

    Je me pose la question de savoir si cela ne viens pas d'ailleurs, mais je suis novice pour trouver.
    Merci
     
  7. pierre_kuhn

    pierre_kuhn New Member

    Bonjour

    Quel paramètre chercher vous a modifier exactement ?
     

Partager cette page