Erreur sur let's encrypt/accès back office wordpress bloqué

#1
Bonjour,

J'ai mis en place le certificat sur un site, je suis allé dans le back office afin de modifier les réglages ( http devient https) mais il y a eu une erreur lors de la mise en place du certificat ! Du coup, impossible pour moi d'accéder au back office de mon site. Quelqu'un aurait-il une soluce ?
Merci de votre aide.
 

PH-Quentin

Administrator
Membre du personnel
#2
Bonjour Emmanuel,

Pouvez-vous SVP me transmettre le domaine afin que je regarde à cela pour vous?

Bien à vous.
 

PH-Quentin

Administrator
Membre du personnel
#4
Bonjour Emmanuel,

L'organisme Let'sEncrypt n'est pas en mesure de procéder à la signature du fait que votre CMS WordPress est installé dans un dossier wp2 et que vous faites une redirection/changement de dossier principal via votre fichier /.htaccess à la racine du public_html.

Pourriez-vous SVP procéder au déplacement de votre site directement dans le public_html et me recontacter une fois cela effectué ?

Merci d'avance.
 
#5
Oups ça se complique pour moi Quentin. J'ai essayé de regarder un tuto sur PlanetHoster mais il ne fonctionne pas. J'ai effectué un export de la base de données, j'ai déplacé les fichiers mais je n'ai effectué aucun changement dans le Htaccess. Il n'y a plus de dossiers dans le WP2 tout est dans le public Html. Est ce suffisant ? J'en doute ! :(
 
#7
Félicitations à vous Quentin ! Et à toute l'équipe de PlanetHoster. Je vous souhaite de très belles fêtes de fin d'année.

Emmanuel :)
 

PH-Quentin

Administrator
Membre du personnel
#8

Fichiers joints

Dernière édition:
Haut