Erreur de connexion au serveur Imap et CPanel version d'essai

Discussion dans 'Plans Revendeurs' démarrée par jumsi, Fév 20, 2012.

  1. jumsi

    jumsi New Member

    Bonjour,
    Ce matin impossible de consulter mes mails via Roundcube qui m'affiche ce message : Erreur de connexion au serveur Imap
    D'autre part j'ai un message d'alerte quand je suis sur CPanel qui m'indique que j'utilise une version d'essai.
    Quelqu'un a-t-il le même problème? Cela m'inquiète un peu!
    Cordialement
    Isabelle
     
  2. David77

    David77 Member

    Bonjour,

    Juste pour information je suis sur le serveur "requin" et je n'ai rien de tout cela...

    Tu es sur quel serveur?
     
  3. jumsi

    jumsi New Member

    Ou est-ce que je trouve le nom de mon serveur? Sur WHM dans serveur status?
     
  4. BreizhHosting

    BreizhHosting New Member

    Salut,

    J'ai le même problème que toi, je suis sur un plan revendeur 100Go et j'ai ce fameux message d'erreur sur Cpanel et sur WHM.

    Je suis depuis hier sur le serveur Motie, j'étais avant sur Corwin.

    Et depuis qu'ils ont transférer mon plan revendeur sur ce nouveau serveur. Mes clients se plaignent de latences... Environ 3 minutes pour afficher une pages par moments. Mais plus grave depuis le transfert dans WHM je n'ai plus aucun compte clients !!!! Et je ne peux pas non plus accèder à l'administration de mon site puisqu'ils ont changé de serveur et donc d'adresse IP ce qui rend la licence WHMCS invalide!!

    Et depuis hier matin le support de planethoster emploi la politique de l'autruche... aucunes nouvelles de leur part...

    Tu peux retrouver mon sujet à l'adresse suivante : https://forums.planethoster.com/pla...e-transferer-sans-avertissement.html#post8418

    Tiens moi au courant si tu as réussi à avoir quelqu'un pour t'aider!!!!

    bon courage.
     
  5. Gaara-XD

    Gaara-XD Member

    Bonjour,

    Chaque année (ou quand on change de serveur) il faut renouveller la licence du cPanel car ce dernier est payant.
    Il faut attendre au moins une a deux semaine que ce message disparait, je crois que le AWStats n'est pas aussi disponible non ?

    Vous n'avez rien à faire, PlanetHoster s'occupe de tout.

    Ce problème devrait disparaître dans les prochains jours, ne vous inquiétiez pas.

    Cordialement,
    Soulouf
     
    Dernière édition: Fév 20, 2012
  6. BreizhHosting

    BreizhHosting New Member

    Bonjour,

    Merci pour ta réponse.

    Cependant ca n'explique pas pourquoi PH ne donne plus signe de vie depuis hier !!!

    Pourtant si je peux me permettre, mon soucis reste quand même assez important puisque je ne peux plus rien gérer sur mon administration et sur les comptes de mes clients puisque ceux-ci ont complètement disparu de mon plan revendeur... Pourtant les sites sont bien en ligne !!!

    Ca fait environ 3 mois que je rencontre différents problèmes avec PH et j'avoue commencer à en être déçu!!

    C'est bien dommage!

    Cordialement,

    Bonne journée..
     
  7. jumsi

    jumsi New Member

    Et en ce qui concerne le message erreur de connexion au serveur imap quand je veux accéder à mes mails via Roundcube? Quelqu'un a déjà eu ce problème?
     
  8. Gaara-XD

    Gaara-XD Member

    Je pense que ce nouveau serveur va résoudre vos problèmes, PlanetHoster ne change pas de serveur si ce n'est pas pour apporter des amélioration à vos site.

    Je viens de passer un pti mot à Saber pour qu'il fasse le nécessaire pour l'activation rapide de la licence.

    Quand on change de serveur, il y a seulement les outils de base, quand la licence sera valider vous retrouvez tous les outils que PlanetHoster aurait installé auparavant tel que AwStats et les autres.
     
    Dernière édition: Fév 20, 2012
  9. jumsi

    jumsi New Member

    Je pense en effet qu'ils vont faire le nécessaire, jusqu'ici j'ai toujours eu des réponses rapides. Mes sites fonctionnent bien, même si j'ai remarqué des ralentissements par moments alors que ce ne sont pas des sites à gros trafic...
    Espérons que les nouveaux serveurs résoudront les problèmes récurrents de chacun!
     
  10. BreizhHosting

    BreizhHosting New Member

    J'espère car cela devient très inquiétant....
     
  11. PH-Saber

    PH-Saber Administrator Membre de l'équipe

    Bonjour,

    Merci pour votre retour,

    Tout est 100% fonctionnel. Nous mettons en place une infrastructure hybride pour les revendeurs, cela sera 10x plus rapide. Ce que vous voyez actuellement sur votre WHM n'est pas représentatif. Tous vos sites devraient bien fonctionner, il n'y a aucune interruption de service.

    Je vous ai envoyé un courriel pour vous expliquer le tout. Si il a quoi que ce soit, svp, n'hésitez pas à me contacter saber@planethoster.info .
     
  12. Gaara-XD

    Gaara-XD Member

    Ha c'est bien ce que je disais, pour porter des améliorations :D
     
  13. jumsi

    jumsi New Member

    Merci de votre réponse
    Sur mon compte il y a deux mails (un de mon client et le mien (sur yahoo)). Je n'ai pas reçu le message d'information dont vous parlez. Mes sites fonctionnent très bien jusqu'ici, mon problème se situe toujours au niveau de roundcube et de ce message d'erreur.
    Pouvez vous m'envoyer le message d'information sur ma boite yahoo? J'ai envoyé un ticket ce matin relatif à ces problèmes de boite mail
    Cordialement
    Isabelle
     
  14. jumsi

    jumsi New Member

    Bonjour,
    Ce matin toujours pas de connexion possible à ma boite mail via Roundcube.
    Toujours le même message : Erreur de connexion au serveur IMAP
    Pouvez-vous m'apporter une solution. J'attends des mails importants de mes clients
    Merci
     
  15. pierre_kuhn

    pierre_kuhn New Member

    Bonjour

    Est ce que ton plan à encore de la place disque ?
    Vois tu le site ou le cpanel, ton imap a déjà fonctionner ?
     
  16. jumsi

    jumsi New Member

    Bonjour,
    Oui, mes sites fonctionnent très bien, j'ai accès à mon CPanel et jusqu'à avant hier j'allais sans problème sur mes mails via roundcube. J'avais déjà mis mon adresse mail principale en illimité car je reçois beaucoup d'images, donc pour prévenir une saturation de cette boite mail.
    j'ai d'autre part toujours le message sur CPanel qui me dit que je suis en version "trial", je pense donc que Planet Hoster n'a pas encore résolu tous les problèmes mais comme personne n'a répondu à mon ticket d'hier matin je m'inquiète un peu...
     
  17. PH-Saber

    PH-Saber Administrator Membre de l'équipe

    Bonjour,

    Svp, ignorez le message "trial", ça sera corrigé sous peu.

    Bonne journée à vous,
     
  18. jumsi

    jumsi New Member

    Je veux bien ignorer le message "trial" mais je ne peux pas ignorer le fait que je n'ai plus accès à ma boite mail...:rolleyes:
     
  19. BreizhHosting

    BreizhHosting New Member

    Bonsoir,

    Je suis dans le même cas que toi.... Moi même et un de mes clients, le seul qui a été transféré avec moi sur le nouveau serveur ne pouvons plus accéder à nos mails...

    Ça devient très problématique pour gérer les comptes des clients !!!!!!

    Merci de bien vouloir résoudre le soucis svp.

    Cordialement,

    Anthony
    Breizh-hosting.net
     
  20. jumsi

    jumsi New Member

    Bonjour,
    je veux bien rester patiente et positive mais ce matin je n'ai plus aucun site qui s'affiche! c'est à dire un annuaire et plus d'une vingtaine de sites de mes clients en sous domaines!
    Là je vous demande de réagir s'il vous plait!
     
  21. PH-Saber

    PH-Saber Administrator Membre de l'équipe

    Bonjour,

    Merci pour votre retour, le tout devrait être adéquat désormais, il reste quelques éléments à corriger, mais l'essentiel est fait.

    Bonne journée à vous,
     
  22. jumsi

    jumsi New Member

    Merci, tous les sites fonctionnent à nouveau mais toujours le même problème d'accès à mes mails.
    Cordialement
    Isabelle
     
  23. nick3340

    nick3340 New Member

    bonjour,

    même problème, plus d'accès aux emails. (sauf via cpanel / webmail )

    impossible de mettre à jour les sites via ftp sans changer l'adresse IP de connexion.

    est-ce qu'on peut transférer des modifications ou faut attendre que tous les problèmes soit réglés ?
    car si il faut que je recommence tout après, autant attendre.
     
  24. PH-Saber

    PH-Saber Administrator Membre de l'équipe

    Bonjour,

    Merci pour votre retour, quelle erreur obtenez-vous svp?

    Bonne journée à vous,
     
  25. nick3340

    nick3340 New Member

    avec thunderbird (précisément:framabird). le message : impossible de se connecter au serveur de courrier ... : la connexion a été refusée

    pour le ftp, je n'ai pas d'erreur. je peux me connecter à l'ancienne IP ainsi que la nouvelle.
    Sauf que sur l'ancienne, si j'envoie des fichiers, il ne sont pas accessible sur le domaine.

    la nouvelle adresse IP, je l'ai eu en faisant un "website IP lookup" du domaine où je veux transférer des fichiers.
     
  26. PH-Saber

    PH-Saber Administrator Membre de l'équipe

    Bonjour,

    Merci pour votre retour, le tout devrait être adéquat désormais.

    Bonne journée à vous,
     
  27. jumsi

    jumsi New Member

    Bonsoir,
    Pour moi tout fonctionne et j'ai accès à mes mails!
    Merci à vous!
     
  28. nick3340

    nick3340 New Member

    moi aussi, c'est ok pour les mails.

    par contre ça fait toujours pareil pour le ftp.
    si je ne change pas l'ip, les modifications de pages ne sont pas prises en compte.

    est-ce que je dois changer l'ip pour tous les sites ou ça va revenir à l'ancienne IP bientôt ?
     
  29. PH-Saber

    PH-Saber Administrator Membre de l'équipe

    Bonjour,

    Pour l'instant, vous pourriez utiliser la nouvelle ip, néanmoins, l'ancienne pointera sur la nouvelle machine sous peu.

    Bonne journée à vous,
     
  30. BreizhHosting

    BreizhHosting New Member

    Bonsoir,

    Effectivement tout re-fonctionne. J'ai de-nouveau tous mes clients sur le nouveau serveur et on reçois les mails via outlook ( sauf que 3 fois par jours il me renvoi des mails que j'ai effacé la fois d'avant).

    Néanmoins, je trouve que le serveur est très très très lent. Surtout les sites qui ont une base de donnée. On mets plus de 5 secondes (dans les meilleur des cas) pour afficher une page.

    J'en viens à me dire que je préférais Corwin avec ses deux HDD SSD.

    J'espère que vous allez pouvoir résoudre le problème car cela devient très DÉSAGRÉABLE!!

    Cordialement,

    Anthony
     

Partager cette page