Erreur 406 Not acceptable

#1
Cet après-midi, je faisais une mise à jour sur un site Joomla!. Celle-ci s'est mal déroulée.
Depuis, je n'arrive plus à me connecter à l'administration.
Ce qui est étonnant, c'est que le site frontal ne fonctionnait pas non plus, ni cPanel.
Je suis encore arrivé à voir une page de mon administration, puis cette fameuse erreur. Mais rien que dans l'administration.

On me dit que c'est du brute force, alors qu'il n'en est rien : les logs bruts (qu'on ne peut pas lire en ligne, on se demande pourquoi ?) indiquent que je suis le seul à m'être connecté : le site a été migré ce matin et les robots sont interdits autant par la balise meta que robots.txt

Bon, j'ai ces erreurs 406, soit-disant pour 10 minutes. Mais après 40 minutes, c'est toujours le cas, toujours sans brute force visible dans les logs.

Alors, dans cPanel, je suis supposé pouvoir trouver des journaux des erreurs : rien, nib, nada !

Je trouve franchement que cette gestion des logs est calamiteuse.

On me renvoie vers la FAQ qui voudrait que je désactive mod_security… Mais il n'en est pas question !
J'ai eu un site hacké par le passé, et il m'a fallu 15 jours pour le reconstruire. J'ai retenu la leçon.

Il n'y a pas bêtement un reset des blocages quelque part pour me redonner accès à mon administration ?
Car pour le site frontal, c'est tout des 200.

Alors, j'ai bien une extension qui bloque le brute force, mais je l'ai désactivée par FTP et ça ne change rien. Il n'y a rien non plus dans les logs de Joomla!

J'aimerais pouvoir travailler.
 

ppin8

New Member
#2
Oui je suis dans la même problématique, et ça fait plusieurs jours qu'il y a des problèmes de ce genre qui apparaissent sur des sites qui fonctionnaient pourtant très bien, si planethoster pouvaient arrêter de changer les règles du jeux ça serait bien...
A bon entendeur salut...
 
#3
Et ce qui est exaspérant, c'est que pour un ticket urgent, 3 heures après la dernière réponse du support qui me racontait des salades, et alors que j'y ai répondu, le support 7/7 - 24/24 se tait dans toutes les langues.

Et je n'ai toujours aucun rapport d'erreurs dans le registre du même nom !
C'est bien joli de montrer un cPanel plein de choses mais si les fonctions sont désactivées, y a comme un bug.

Je me croirais revenu chez OVH !
 

lxwfr

New Member
#4
Idem (aujourd'hui à 1h25 part là) (côté administrateur du site ou autre page erreur 406),
Attente et une 2° tentatve,
ce matin vers 2h08 refait une visite fonctionne parfaitement
 
#5
Oui, mais méfiance, la détection de la MàJ. de Joomla! m'a déjà donné deux erreurs 406 ce matin, à l'instant quand je me suis connecté. Manifestement, quelque chose dans mod_security bloque les appels sortants.

Comme ce site en développement est tout neuf sur PH, mais que c'est un vieux site abandonné pendant un an, et que j'ai du faire plein de mises à jours hier, il y a quelque chose qui est arrivé entre temps.

Ah voilà, j'ai tenté d'aller voir la MàJ de Joomla! dans le menu et paf !

406 Not Acceptable


Fini, je suis à nouveau bloqué.
 

lxwfr

New Member
#7
Déjà contacter le support.

Si vous avez erreur 406 il faut attendre 50 minutes puis revenir dans votre backend de votre site comme dab.
 

Guillou

New Member
#8
Déjà contacter le support.

Si vous avez erreur 406 il faut attendre 50 minutes puis revenir dans votre backend de votre site comme dab.
Oui, c'est tout à fait ça.
Par contre, serait-il possible depuis le cPanel d'avoir accès à cette liste de blocage afin de lever manuellement le blocage d'une IP en cours ?
Idéalement, serait-il possible d'ajouter une liste blanche des IP qui ne donneront jamais accès à une erreur 406 ? Ainsi, je mets mon IP personnelle et je ne suis jamais gêné sans pour autant compromettre la sécurité de mon hébergement...
 
#9
Bonne idée, mais j'aimerais déjà que les logs des erreurs soient effectivement présents.
Mais malgré des erreurs évidentes, ça reste désespérément vide.
 
Haut