Email avec World Lite

ameliebob

New Member
#1
Bonjour, je ne suis pas très câlée en informatique mais je m'y débrouille. J'ai nouvellement créé 1 adresse email avec mon nom de domaine ar@amelierobert.com mais je ne reçois rien lorsque je me connecte à mon interface Cpanel. Qu'est-ce que je fais de pas correct?
Merci!!
 

ameliebob

New Member
#3
Salut marc-andré! Je te remercie énormément de ton support. J'ai ouvert un ticket on ne veut pas m'aider sous prétexte que je suis avec World Lite même si j'ai acheté mon domaine chez vous (Ticket DXV-584-40063)

Je ne sais même pas ce qu'est une entrée MX. Mon nom de domaine est redirigé chez Pixieset (un site pour portfolio de photographes) qui est probablement lui-même hébergé chez amazon.

Les seules étapes que j'ai faites sont de créée une adresse en passant par mon pannel world (https://world.planethoster.net/fr/email/accounts)
l'adresse est info@amelierobert.com

Ensuite j'ai ouvert un compte Gsuite avec google pour cette adresse.
On demandait de vérifier la provenance du nom de domaine en ajoutant un champs txt, j'ai suivi ces étapes https://support.google.com/a/answer/183895?hl=fr&authuser=1 et ça semble avoir finalement fonctionné.

Suite à ta réponse, j'ai fait une rechercher et il semble que je dois ajouter des enregistrement MX qui pointent chez google
https://support.google.com/a/answer/140034?authuser=1
Je viens donc d'ajouter ses champs à mon domaine dans la gestion DNS.

Mais ma question est la suivante, pourquoi je ne recevais aucun email même avant que je modifie quoi que ce soit dans les champs MX? Je tentais simplement d'envoyer un courriel à mon adresse et l'ouvrir dans le Cpanel et je recevais (et reçois encore!) le message d'erreur qui n'a pas été distribué... Capture002.JPG

Bonjour,

Votre entrée MX pointe chez Amazone ou Gsuite de Google ? Comme indiqué sur l'autre fil pour un problème DNS avec votre domaine il nous fera plus que plaisir de vous assister en toute confidentialité par ticket de support


https://www.ns-lookup.io/amelierobert.com
 

PH-Marc-André.B.

Modérateur
Membre du personnel
#4
Bonjour,

Pouvez-vous nous confirmer que votre problème est réglé?

J'ai lu l'erreur donnée sur votre image : The recipient server did not accept our requests to connect [...] C'est une erreur de Google donc fort probablement causé par un souci au niveau de votre entrée MX qui n'avait pas encore été déployée correctement à ce moment là ;)
 
Haut