CPU usage

Discussion dans 'Panneaux de Contrôle' démarrée par icietailleurs, Sep 12, 2011.

  1. icietailleurs

    icietailleurs New Member

    Bonjour, je voudrais savoir à quoi correspond le CPU usage et ce qu'il faut faire lorsqu'il "monte" à 100%, merci
     
  2. pierre_kuhn

    pierre_kuhn New Member

    Bonsoir

    Déjà faut que tu sache si en tant normal tu a utilisation normal sinon faudrait voir avec qu'elle logiciel tu travail, comment tu codes, nombres de visiteurs, plan actuel....
     
  3. icietailleurs

    icietailleurs New Member

    Merci de ta réponse. Je voulais d'abord comprendre la signification exacte de ce CPU usage, et la puissance accordée dans les hébergements mutualisés et pour répondre à tes questions, j'ai un plan performance, sur lequel j'ai trois petits sites perso avec quelques visites, et une plate-forme collaborative pour mon institut sous moodle 2.2 avec 350 utilisateurs, mais peu d'activités qui demandent un travail continu en ligne, juste les forums... une moyenne de 99 visites et 677 pages par jour, en temps normal ce qui ne me semblait pas beaucoup... et il m'arrive de voir le CPU usage à 100% alors que je n'ai que deux ou trois utilisateurs connectés en même temps.
    merci d'avance de tes explications
     
    Dernière édition: Sep 12, 2011
  4. pierre_kuhn

    pierre_kuhn New Member

    Cela n'est pas logique, demande a ph ce que ça peux être pour eux car moi je vois pas.
     
  5. icietailleurs

    icietailleurs New Member

    oui moi aussi ça me paraissait bizarre, merci, c'est ce que je vais faire, mais sinon où je peux trouver la puissance du CPU pour mon plan performance, je ne l'ai vue nulle part...
     
  6. Philou-Breizh

    Philou-Breizh New Member

    Je me joins à ton interrogation.
    Depuis 3 jours j'ai constaté une montée en flèche de mon CPU Usage. Je commence à me poser des questions également...

    Je fais un test en chargeant mon accueil et le CPU usage monte à 12%.
    Depuis le 9 septembre, j'ai constaté cette progression. J'arrive souvent à 100%. Je m'inquiète un peu.
     
  7. icietailleurs

    icietailleurs New Member

    J'ai envoyé un ticket pour poser la question à PH, je te tiens au courant si j'ai une réponse.
     
  8. Philou-Breizh

    Philou-Breizh New Member

    OK. j'ai fait la même chose.
    Je surveille aussi le journal du cpu usage pour voir. j'ai stoppé toute intervention sur mon site web et le laisse "vivre sa vie". Sur les 16 dernières heures pas de chiffres à faire peur. Je continue la période d'observation.
     
  9. PH-Saber

    PH-Saber Administrator Membre de l'équipe

    Bonjour à tous,

    Cela ne semble certainement pas normal. Utilisez-vous svp un script en particulier ?

    Bonne journée à vous,
     
  10. Philou-Breizh

    Philou-Breizh New Member

    Pour moi rien de spécifique comme script. J'ai des requêtes php et quelques scripts, mais ça n'a jamais posé problème par le passé (du moins chez mes anciens hébergeurs).
    Pour mon site, j'ai pas fait de grandes modifs lors de ces 3 jours d'affolement, au contraire sauf à part améliorer le code. Je suis donc étonné que ça monte de cette façon là.

    Pour le moment je vais étudier le comportement du site cette semaine.
    Mais je serais surpris que ça vienne d'un de mes scripts.

    Je sais que j'ai pas mal utilisé le ftp et fait des mises à jours de nombreux fichiers. Ca peut correspondre à cette période. Relation cause à effet ?
     
  11. icietailleurs

    icietailleurs New Member

    Pour moi, rien de particulier, mon site est sous moodle 2.2 et je n'ai que 350 utilisateurs et une centaine de visite par jour. Je n'ai pas fait d'intervention en ftp, ni de mises à jour
     
  12. Philou-Breizh

    Philou-Breizh New Member

    Salut.
    Bon il semblerait que ce soit revenu à la normale. Je poursuis tout de même ma surveillance toute la semaine. Mais depuis deux jours, maximum atteint est de 17. Ca varie entre 9 et 17 pour chaque tranche horaire. Je sais pas quel moyenne ont les utilisateurs ici ? Ca pourrait nous donner une idée.
    Je continue à surveiller et je vous tiens au courant.
     
  13. icietailleurs

    icietailleurs New Member

    Bonjour, j'ai eu plusieurs interventions sur mon site de la part du PH, entre temps le cpanel a changé et je n'avais plus accès, ça y est c'est rétabli... j'ai l'impression que l'accès est plus rapide, mais comme je ne comprends toujours pas les causes, cela ne me rassure pas.

    quand je vais sur état des serveurs, je vois que le Disk /dev/sda1 (/) est à 91 % il y a deux semaines il était à 82% est-ce que quelqu'un peut m'expliquer à quoi ça correspond, ce que je risque (site bloqué?) enfin ce que je dois faire
    Merci d'avance
     

Partager cette page