Consultation de mon site très lente à partir de 18h00-18h30

sylv1un

New Member
#1
Bonsoir,

Depuis 2-3 jours je me suis rendu compte qu'à partir de 18h00-18h30 heure française, les pages de mon site, ainsi que celles du site d'un collègue (également hebergées chez planethoster), mettent extrêmement de temps à s'afficher voir ne s'affichent pas (un message d'erreur mentionnant aucune réponse du serveur, à la place de ma page ).

Je me pose donc des questions concernant ce problème :

* Y a t'il des travaux sur le serveur de planethoster en ce moment ?
Si non. Est il normale, même sur un serveur mutualisé que l'on arrive au point de ne plus pouvoir consulter son site à cause du trafic ?

* Suis-je le seul à avoir ce problème ?

* Derniere question, si ce gros ralentissement est normal tous les soir à partir de 18h quelle solutions s'offre à moi pour pallier à ce problème ? (sachant que j'ai opté pour le serveur mutualisé à 36 euros /an).

Je vous remercie tous par avance pour les réponses que vous pourrez m'apporter.
Sylv1un.
 
#2
Bonsoir,

Depuis 2-3 jours je me suis rendu compte qu'à partir de 18h00-18h30 heure française, les pages de mon site, ainsi que celles du site d'un collègue (également hebergées chez planethoster), mettent extrêmement de temps à s'afficher voir ne s'affichent pas (un message d'erreur mentionnant aucune réponse du serveur, à la place de ma page ).

Je me pose donc des questions concernant ce problème :

* Y a t'il des travaux sur le serveur de planethoster en ce moment ?
Si non. Est il normale, même sur un serveur mutualisé que l'on arrive au point de ne plus pouvoir consulter son site à cause du trafic ?

* Suis-je le seul à avoir ce problème ?

* Derniere question, si ce gros ralentissement est normal tous les soir à partir de 18h quelle solutions s'offre à moi pour pallier à ce problème ? (sachant que j'ai opté pour le serveur mutualisé à 36 euros /an).

Je vous remercie tous par avance pour les réponses que vous pourrez m'apporter.
Sylv1un.

Bonsoir

je n'ai pas rencontré ce soucis

- on peux connaitre ton nombre de visite ?
- est ce que tu as une pointe a ce moment la ?
- depuis combien de temps cela dur ?
- est ce que ton ftp reste accessible ?
 

sylv1un

New Member
#3
Bonsoir,

Alors concernant le nombre de visite de mon site ça doit être pas loin de zéro, puisque je ne l'ai même pas encore tout à fait fini. Donc non pas de pointe à ce moment là.

Concernant le temps que ça dure et bien par exemple aujourd'hui ça a commencé vers 18h et à ça vient tout juste de rentrer dans l'ordre donc 20h50 (heure actuelle).

Pour mon ftp il n'y a pas de souci il reste constamment accessible sans aucun problème.
 
#4
Bonsoir,

Alors concernant le nombre de visite de mon site ça doit être pas loin de zéro, puisque je ne l'ai même pas encore tout à fait fini. Donc non pas de pointe à ce moment là.

Concernant le temps que ça dure et bien par exemple aujourd'hui ça a commencé vers 18h et à ça vient tout juste de rentrer dans l'ordre donc 20h50 (heure actuelle).

Pour mon ftp il n'y a pas de souci il reste constamment accessible sans aucun problème.
Donc comme ça je vois pas, tu as le nom du serveur qu'on voit si certain sont sur le même.
 

sylv1un

New Member
#7
Oui juste après ma question sur le forum, et ils m'ont répondu que tout était ok pour mon serveur, mais bon forcément c'était pile poils au moment où tout est revenu en ordre. Donc je vois demain si ça recommence et je les repreviens si ça ralenti.

Merci à toi.
 

PH-Saber

Administrator
Membre du personnel
#8
Oui juste après ma question sur le forum, et ils m'ont répondu que tout était ok pour mon serveur, mais bon forcément c'était pile poils au moment où tout est revenu en ordre. Donc je vois demain si ça recommence et je les repreviens si ça ralenti.

Merci à toi.
Bonjour,

Merci d'avoir choisi PlanetHoster.

Nous avons une équipe qui surveille 24/7 les serveurs. Dès qu'un problème est détecté, nous agissons immédiatement.

Néanmoins, il ne semble pas y avoir de problème avec le serveur 199.16.130.10 . Avez-vous tenté svp de vérifier si depuis un autre ordinateur vous subissiez un ralentissement ?

Bonne journée à vous,
 
#9
Bonjour,

Merci d'avoir choisi PlanetHoster.

Nous avons une équipe qui surveille 24/7 les serveurs. Dès qu'un problème est détecté, nous agissons immédiatement.

Néanmoins, il ne semble pas y avoir de problème avec le serveur 199.16.130.10 . Avez-vous tenté svp de vérifier si depuis un autre ordinateur vous subissiez un ralentissement ?

Bonne journée à vous,
je eux faire ce test si vous le souhaitez, donner juste une url de site
 
#10
Bonjour,
Même problème ici depuis quelques jours, et à peu près aux mêmes heures. Je suis en France et l'IP de mon serveur PH est 209.44.102.81.
Mon FAI est Free.
Que faire ?
 
#12
Bonjour,
Même problème ici depuis quelques jours, et à peu près aux mêmes heures. Je suis en France et l'IP de mon serveur PH est 209.44.102.81.
Mon FAI est Free.
Que faire ?
Je constate exactement la même chose avec mon site hébergé sur le même serveur.
Étant connecté via FreeWifi (wifi partagé entre toutes les freebox) je pensais que le soucis était uniquement pour mon pc, mais ça ne serai pas le cas ...??? Tu as eu un retour à propos de ton soucis ?
 

marouani

New Member
#13
A 18h heure de Paris, il est 12 h à Montreal ... les gens sont levés depuis un moment ...
Peut-être des sauvegardes qui sont paramétrés à ce moment ?

Pour avoir une idée de la charge de votre serveur, il suffit d'implémenter un petit logiciel comme PhpSysInfo qui vous donne le Load Average de votre machine, on considère qu'une machine commence à être chargée à partir d'un Load Average de 3 sur le 3eme indicateur (charge moyenne sur l'heure écoulée)

Par exemple la machine qui héberge mon compte revendeur présente à cet instant une charge très faible de 0.22 sur la dernière minute, de 0,05 sur le dernier 1/4 d'heure et de 0,02 sur l'heure écoulée... preuve que cette machine est vraiment peu chargée.

load7.jpg
 

PH-Saber

Administrator
Membre du personnel
#14
Je constate exactement la même chose avec mon site hébergé sur le même serveur.
Étant connecté via FreeWifi (wifi partagé entre toutes les freebox) je pensais que le soucis était uniquement pour mon pc, mais ça ne serai pas le cas ...??? Tu as eu un retour à propos de ton soucis ?
Bonjour,

Merci d'avoir choisi PlanetHoster.

Nous avons apporté les modifications nécessaires sur le serveur 209.44.102.81 . Le problème devrait être réglé.

Si cela persiste toujours, svp, n'hésitez pas à contacter le département technique via tickets ou à me contacter personnellement au saber@planethoster.info .

Bonne journée à vous,
 

PH-Saber

Administrator
Membre du personnel
#15
Je constate exactement la même chose avec mon site hébergé sur le même serveur.
Étant connecté via FreeWifi (wifi partagé entre toutes les freebox) je pensais que le soucis était uniquement pour mon pc, mais ça ne serai pas le cas ...??? Tu as eu un retour à propos de ton soucis ?
Bonjour,

Je viens également de vérifier les logs concernant votre site ps3thc.fr , il semble consommé 30% du CPU , 45% de la mémoire vive.

Cela vient principalement des pages:
viewtopic.php
portal.php

La surchage du CPU et de la mémoire dû à ces deux pages php pourrait être la cause du ralentissement. Si vous pouviez apporter les correctifs nécessaires (ex: mettre à jour vos CMS, alléger/optimiser les scripts), cela pourrait corriger le problème.

Aussi, autre conseil, vous pourriez activer la compression GZIP sur votre CMS, cela pourrait régler le problème.

Si vous avez des questions, svp, n'hésitez pas.
 
#16
30% du CPU et 45% de la ram total du serveur mutualisé ?? Si c'est le cas c'est juste énorme non !?

Les pages cités ont déjà subit des réductions, mais c'est le cœur de mon forum donc difficile de faire mieux.
Le CMS est maintenu à jour en permanence, j'ai pas mal travaillé à l'optimisation, GZip est activé coté serveur (donc je ne l'ai pas activé sur phpbb).

Cependant, le souci présenté dans ce topic avec free semble effectivement résolut, et ce soucis était présent uniquement pour les abonnés free. Pas de ralentissements constatés par les utilisateurs d'autres FAI.

Après si mon site est trop gourmant pour le mutualisé, contactez moi pour voir éventuellement à évoluer.
 

PH-Saber

Administrator
Membre du personnel
#17
30% du CPU et 45% de la ram total du serveur mutualisé ?? Si c'est le cas c'est juste énorme non !?

Les pages cités ont déjà subit des réductions, mais c'est le cœur de mon forum donc difficile de faire mieux.
Le CMS est maintenu à jour en permanence, j'ai pas mal travaillé à l'optimisation, GZip est activé coté serveur (donc je ne l'ai pas activé sur phpbb).

Cependant, le souci présenté dans ce topic avec free semble effectivement résolut, et ce soucis était présent uniquement pour les abonnés free. Pas de ralentissements constatés par les utilisateurs d'autres FAI.

Après si mon site est trop gourmant pour le mutualisé, contactez moi pour voir éventuellement à évoluer.
Bonjour,

Merci pour votre retour, la meilleure solution dans ces cas serait d'opter pour un VPS ou un serveur dédié.

Si cela vous intéresse, je vous invite svp à me contacter par courriel: saber@planethoster.info .

Bonne journée à vous,
 
#18
Bonjour,

J'ai le même soucis.
Le soir, 18 - 19 heures de paris, jusqu'à environ 22:30 heures de Paris, mon site (css-addict.fr) est très très lent.

Il à déjà été déplacé sur une autre machine et, malgré cela, le problème n'est pas fixé.

Aujourd'hui, je me suis rendu compte que depuis 12:30 heures de Paris tous mes sites ne sont plus accessibles ainsi que le FTP.

Je me pose de sérieuses questions sur la fiabilité de l'hébergeur.

@+
 

marouani

New Member
#19
A cet instant, en essayant de consulter ton site, je tombe sur une page d'erreur

"Network Error (tcp_error)

A communication error occurred: "Operation timed out"
The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time. "
 

PH-Saber

Administrator
Membre du personnel
#20
Bonjour,

J'ai le même soucis.
Le soir, 18 - 19 heures de paris, jusqu'à environ 22:30 heures de Paris, mon site (css-addict.fr) est très très lent.

Il à déjà été déplacé sur une autre machine et, malgré cela, le problème n'est pas fixé.

Aujourd'hui, je me suis rendu compte que depuis 12:30 heures de Paris tous mes sites ne sont plus accessibles ainsi que le FTP.

Je me pose de sérieuses questions sur la fiabilité de l'hébergeur.

@+
Bonjour,

Le serveur où vous êtes hébergé semble très bien se comporter. Avez-vous svp exécuté un script en particulier à ces heures ?

Je vous invite svp à me fournir plus d'informations au saber@planethoster.info .

Le serveur semble très rapide, l'erreur semble reliée a votre site Internet.

Bonne journée à vous,
 
Haut