Connexion au serveur sortant (SMTP) expiré

PhilM

New Member
#1
Bonjour,

J'utilise la plateforme World Lite en attendant de finaliser mon site, merci de proposer ce type de service très pratique.

Je rencontre un problème depuis 2 jours, lorsque j'essaye d'envoyer un mail (via Thunderbird) j'ai ce message :
Le message n'a pas pu être envoyé car la connexion au serveur sortant (SMTP) "mail.nom-de-domaine.ext" a expiré. Veuillez essayer à nouveau.

Les mails fonctionnaient bien depuis plusieurs mois, et je n'ai pas modifié la configuration SMTP :

Serveur : mail.nom-de-domaine.ext
Port : 465
Utilisateur : contact@nom-de-domaine.ext
Méthode d'authentification : Mot de passe normal
Sécurité de la connexion : SSL/TLS

Quelqu'un a déjà eu ce souci ?

Merci,

Philippe
 

PH-Marc-André.B.

Administrator
Membre du personnel
#2
Bonjour,

Il y a fort à parier que la connexion n'a pas pu s'établir parce que le pare-feu avait bloqué votre IP

Pouvez-vous nous la transmettre en message privé ainsi que tous les détails sur le nom de domaine en question?

Vous pouvez relever votre IP en haut à droite de notre outil https://ns-lookup.io
 

PhilM

New Member
#3
Bonjour,

Merci pour votre réponse.

Alors dans mon cas, le souci venait de mon anti-virus qui scannait les courriers sortant par défaut.
En décochant cette option, l'envoi de mails a fonctionné à nouveau.

Cordialement,

Philippe
 

mariloue

New Member
#4
Bonjour à tous,

J'ai le même souci: j'ai une adresse @telenet.be et je veux utiliser Thunderbird: déjà quand je suis sur mon compte thunderbird, n'ai aucun mail et quand j'essaie d'en envoyer un: message d'erreur me disant ca: "l'envoi du message a échoué: le message n'a pas pu être envoyé car la connexion au serveur smtp.telenet.be a expiré. J'ai vérifié tous les paramètres avec dame de chez telenet et supprime anti virus, pare feu, rien n'y fait, ca fait 2 jours que j'essaie! ai supprimé thunderbird, réinstallé, toujours rien... merci d'avance!
 

PH-Marc-André.B.

Administrator
Membre du personnel
#5
Bonjour Mariloue,

C'est certainement très étrange que la connexion au serveur en question aille échoué.

Selon leur directives il faut paramétrer une connexion en SSL sur le serveur smtp.telenet.be, j'ai fouillé pour vous sur leur site et voici l'article en question puisqu'il s'agit là d'un autre fournisseur de services:
https://www2.telenet.be/fr/servicec...messagerie-pour-votre-adresse-e-mail-telenet/

De plus il est très étrange que l'employé du fournisseur en question n'ait pas pu compléter avec vous la configuration, vous serait-ce possible à ce moment là de rapeller leur service à la clientèle en vous montrant cette fois-ci un peu plus insistante?

Parce que si tout les paramètres sont bons et que malgré tout Thunderbird n'avait pas pu compléter la connexion il y a fort à parier qu'une sorte de mécanisme pare-feu avait bloqué l'adresse IP du modem Telenet.be et donc seul un technicien de cette dernière pourra ultimement vous aider à configurer le tout.

En outre Telenet semblent vous offrir un Webmail pour que vous puissiez travailler dans l'immédiat, encore une fois bien qu'il s'agisse là d'un fournisseur tierce et que nous n'ayons aucune corrélation avec leur services il m'a fait plaisir de vérifier le tout:

https://login.prd.telenet.be/openid/login

En espérant avoir su vous aider un peu !

Portez-vous bien!
 
Haut