Compatibilité nouvelle version wordpress

Gssica

New Member
#1
Bonjour,

Suite à des problèmes rencontrer avec Wordpress ( des choses qui disparaissent!! notamment l'éditeur de texte visuel) j'ai fait des recherches, et on m'a suggéré que les problèmes pouvaient venir de la compatibilité php my sql, en effet, la nouvelle version wordpress nécessite php 5.2.4 et my sql 5, hors la configuration actuelle sur Planet Hoster est php 5.0.92 et my sql 4.1.22! Est ce qu'il y aurait une façon de s'aligner??

Merci pour votre aide
Gssica
 

pierre_kuhn

New Member
#2
Bonjour

Si tu es sur un mutualiser, demande a te retrouver sur un serveur qui a les spécifications dont tu as besoin.
 
Haut