Activation d'un site

  • Auteur de la discussion CEL
  • Date de début

CEL

New Member
#1
Bonjour,

J'ai souscrit à l'abonnement world hier.
J'arrive via filezilla ou via le panneau world à accéder à mon site en SSH.
J'ai donc uploadé mes fichiers dans le dossier "public_html".

Problème : quand je cherche mon site, rien n'apparaît.

Y-a-t-il un délai ? De combien ?

Merci d'avance.
 
#2
Bonjour,

J'ai souscrit à l'abonnement world hier.
J'arrive via filezilla ou via le panneau world à accéder à mon site en SSH.
J'ai donc uploadé mes fichiers dans le dossier "public_html".

Problème : quand je cherche mon site, rien n'apparaît.

Y-a-t-il un délai ? De combien ?

Merci d'avance.
Bonjour,

Il faut d'abord associer un domaine à votre hébergement, ensuite il faut configurer les ressources et seulement ensuite vous pouvez transférer vos fichiers pour les voir fonctionner.
 

CEL

New Member
#3
Merci de votre réponse.

Il me semble l'avoir fait. Dans "Mon Portfolio", j'ai mon nom de domaine associé à l'infrastructure, etc.

Si je clique sur le petit engrenage, j'ai accès au menu mentionnant le nom du domaine principal (la page que j'essaie de créer), la date, etc., et à droite j'ai mon nom d'utilisateur, le mot de passe et en dessous les accès FTP.

J'ai utilisé le bouton "Panneau world", Menu fichiers, gestionnaire de fichiers pour uploader index.html et les fichiers css dans le dossier public_html.



Quand j'essaie d'accéder au site, la réponse sur mozilla est

Hum, nous ne parvenons pas à trouver ce site.

Impossible de se connecter au serveur à l’adresse www.*****************.fr
 
#4
Merci de votre réponse.

Il me semble l'avoir fait. Dans "Mon Portfolio", j'ai mon nom de domaine associé à l'infrastructure, etc.

Si je clique sur le petit engrenage, j'ai accès au menu mentionnant le nom du domaine principal (la page que j'essaie de créer), la date, etc., et à droite j'ai mon nom d'utilisateur, le mot de passe et en dessous les accès FTP.

J'ai utilisé le bouton "Panneau world", Menu fichiers, gestionnaire de fichiers pour uploader index.html et les fichiers css dans le dossier public_html.



Quand j'essaie d'accéder au site, la réponse sur mozilla est

Hum, nous ne parvenons pas à trouver ce site.

Impossible de se connecter au serveur à l’adresse www.*****************.fr
Oui il faut declarer dans la section domaine de votre hebergement où doit pointer votre nom de domaine. Dans cpanel se rendre dans domaine et indiquer que votre domaine pointe à la racine public de votre repertoire dans lequel vous placez vos fichiers.
 

CEL

New Member
#5
Merci de votre réponse rapide. Mais je n'ai pas compris où trouver cette section "domaine de votre hébergement".
Dans
"Informations de l'hébergement World"

J'ai le bon nom de domaine.
 

CEL

New Member
#6
J'ai été dans le panneau world (nouveau nom du cpanel), dans domaine, j'ai bien le bon nom, dans racine du document, j'ai bien home/public_html
type domaine principal SSL ok
 
#7
Alors normalement dans "Cpanel" on a dans la partie domaine une option domaine qui va lister les domaines et sous-domaines (je suppose pour la gestion du https (aucune nécessité de le forcer).
lorsque l'on créé un nouveau domaine on doit le faire pointer sur la racine de son hebergement qui n'est pas home/public_html mais /home/nomutilisateur/public_html
Les alias (ex: toto.mondomaine.prout) ne doivent pas être créé dans cette partie mais bien dans la partie "alias". Et tout nouveau domaine dans la partie "domaine supplémentaire".
Le nom utilisateur peur être trouvé dans "monportefolio", en cliquant sur l'infra de son choix cette informtion apparait.
 

Fichiers joints

Haut