503 error While backing up wp using updraftplus backup plugin

#1
1.there is more than 375 MB space empty but I am getting an 507 error.

Why?

Note : I have disabled modesecurity from world planel.



2.another matter I have noticed that I can change memory limit from world panel. There i found a option to raise it upto 1Gb . will it work?/ Is it eligible?


[There is no place to post for Nodeph So, I had to post in world lite.]


please solve the 507 issue as soon as possible.
thanks in advance.
20200807_195629.png
 

PH-Marc-André.B.

Modérateur
Membre du personnel
#2
Hello,

Since World Lite have only 256 Megabytes RAM it would be wiser not to raise your php values to more than a fraction of that,

Please refrain from setting up php Memory limit higher than 32 Megabytes ram in order to avoid such issues on a World Lite!

The 507 errors auto-clear themself and are associated to World Lite account limitations which trigger themself when an overload occurs.
 
Haut